consoleText

download

20 Started by upstream project "cubes-skos" build number 96
originally caused by:
Started by an SCM change
Building in workspace /var/lib/jenkins/jobs/cubes-skos/workspace/TOXENV/py27-stable
[py27-stable] $ hg showconfig paths.default
[py27-stable] $ hg pull --rev ac3630bef9b65cf52c7a04d4f33dbdc97f3265d4
pulling from http://hg.logilab.org/review/cubes/skos
searching for changes
adding changesets
adding manifests
adding file changes
added 1 changesets with 1 changes to 2 files (+1 heads)
2 new obsolescence markers
(run 'hg heads .' to see heads, 'hg merge' to merge)
working directory parent is obsolete!
(use "hg evolve" to update to its successor)
[py27-stable] $ hg update --clean --rev ac3630bef9b65cf52c7a04d4f33dbdc97f3265d4
1 files updated, 0 files merged, 0 files removed, 0 files unresolved
[py27-stable] $ hg --config extensions.purge= clean --all
[py27-stable] $ hg log --rev . --template {node}
[py27-stable] $ hg log --rev . --template {rev}
[py27-stable] $ hg log --rev 54893a782af1558ffe3123c735559178df8a2672
abort: hidden revision '54893a782af1558ffe3123c735559178df8a2672'!
(use --hidden to access hidden revisions)
ERROR: Previously built revision 54893a782af1558ffe3123c735559178df8a2672 is not known in this clone; unable to determine change log
[py27-stable] $ /bin/bash -xe /tmp/hudson5416689408373861287.sh
+ find . '(' -name 'pgdb*' -o -name 'tmpdb*' ')' -print0
+ xargs -0 rm -rf
[py27-stable] $ /bin/bash -xe /tmp/hudson2512479225474025374.sh
+ PATH=/usr/lib/postgresql/9.4/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/games:/usr/games
+ tox --recreate
GLOB sdist-make: /var/lib/jenkins/jobs/cubes-skos/workspace/TOXENV/py27-stable/setup.py
py27-stable create: /var/lib/jenkins/jobs/cubes-skos/workspace/TOXENV/py27-stable/.tox/py27-stable
py27-stable installdeps: cubicweb < 3.21, -rtest-requirements.txt, pytest
py27-stable inst: /var/lib/jenkins/jobs/cubes-skos/workspace/TOXENV/py27-stable/.tox/dist/cubicweb-skos-0.9.0.zip
py27-stable installed: You are using pip version 7.1.2, however version 8.1.1 is available.,You should consider upgrading via the 'pip install --upgrade pip' command.,beautifulsoup4==4.3.2,boto==2.34.0,bzr-etckeeper==0.0.0,cffi==0.8.6,characteristic==0.1.0,chardet==2.3.0,Cheetah==2.4.4,cloud-init==0.7.6,colorama==0.3.2,configobj==5.0.6,coverage==3.7.1,croniter==0.3.4,cryptography==0.6.1,cubicweb==3.20.14,cubicweb-skos==0.9.0,cwclientlib==0.4.1,Cython==0.21.1,decorator==3.4.0,docutils==0.12,ecdsa==0.11,euca2ools==3.1.0,GDAL==1.10.1,hg-evolve==5.2.1,html2text==2016.4.2,html5lib==0.999,isodate==0.5.0,Jinja2==2.7.3,joblib==0.8.3,jsonpatch==1.3,jsonpointer==1.0,logilab-common==1.2.0,logilab-constraint==0.6.0,logilab-database==1.14.1,logilab-mtconverter==0.9.0,lxml==3.4.0,M2Crypto==0.21.1,Mako==1.0.0,Markdown==2.5.1,MarkupSafe==0.23,matplotlib==1.4.2,mccabe==0.2.1,mercurial==3.7.3,mock==1.0.1,msgpack-python==0.4.2,nose==1.3.4,numexpr==2.4,numpy==1.8.2,oauth==1.0.1,openpyxl==1.7.0,pandas==0.14.1,paramiko==1.15.1,passlib==1.6.5,pep8==1.5.7,Pillow==2.6.1,pluggy==0.3.1,ply==3.4,prettytable==0.7.2,psycopg2==2.5.4,py==1.4.31,pyasn1==0.1.7,pyasn1-modules==0.0.5,pycparser==2.10,pycrypto==2.6.1,pyflakes==0.8.1,Pygments==2.0.1,pyinotify==0.9.4,pyOpenSSL==0.14,pyparsing==2.0.3,pyserial==2.6,pysqlite==2.6.3,pytest==2.9.1,python-apt==0.9.3.12,python-augeas==0.4.1,python-dateutil==2.2,python-jenkins==0.2.1,python-ldap==2.4.10,python-yapps==2.1.1,python3-ldap==0.9.4.2,pytz==2012rc0,PyYAML==3.11,pyzmq==14.4.0,rdflib==4.1.2,requestbuilder==0.2.3,requests==2.4.3,roman==2.0.0,rql==0.33.2,rubber==1.1,salt==2015.5.3,scikit-learn==0.14.1,scipy==0.14.0,service-identity==1.0.0,Shapely==1.4.3,simplejson==3.6.5,SimpleTAL==4.1,six==1.8.0,SPARQLWrapper==1.6.0,statsmodels==0.4.2,tables==3.1.1,tox==2.3.1,urllib3==1.9.1,virtualenv==13.1.2,wheel==0.24.0,xlrd==0.9.2,xlwt==0.7.5,yams==0.41.1,Yapps==2.2.0,Yapps2==2.2.0
py27-stable runtests: PYTHONHASHSEED='3238355716'
py27-stable runtests: commands[0] | /var/lib/jenkins/jobs/cubes-skos/workspace/TOXENV/py27-stable/.tox/py27-stable/bin/python -m pytest /var/lib/jenkins/jobs/cubes-skos/workspace/TOXENV/py27-stable/test --junit-xml=test-results.xml
============================= test session starts ==============================
platform linux2 -- Python 2.7.9, pytest-2.9.1, py-1.4.31, pluggy-0.3.1
rootdir: /var/lib/jenkins/jobs/cubes-skos/workspace/TOXENV/py27-stable, inifile: tox.ini
collected 68 items

test/test_ccplugin.py sss
test/unittest_entities.py .....................
test/unittest_hooks.py ....
test/unittest_lcsv.py ...
test/unittest_rdfio.py .....................
test/unittest_schema.py ......
test/unittest_sobjects.py ......
test/unittest_views.py ....

generated xml file: /var/lib/jenkins/jobs/cubes-skos/workspace/TOXENV/py27-stable/test-results.xml
==================== 65 passed, 3 skipped in 79.52 seconds =====================
___________________________________ summary ____________________________________
py27-stable: commands succeeded
congratulations :)
Recording test results
[PostBuildScript] - Execution post build scripts.
[PostBuildScript] Build is not failure : do not execute script
[PostBuildScript] - Execution post build scripts.
[py27-stable] $ /bin/bash -xe /tmp/hudson2279256237264950151.sh
+ /var/lib/jenkins/scripts/notify_forge_apycot.py cwo cubicweb-skos ac3630bef9b6 http://jenkins.logilab.fr/job/cubes-skos/TOXENV=py27-stable/96/ --status success
<br/>

log from execution
download