consoleText

download

20 Started by upstream project "cubicweb-3.23" build number 124
originally caused by:
Started by an SCM change
Building in workspace /var/lib/jenkins/jobs/cubicweb-3.23/workspace/TOXENV/py34-cubicweb
[py34-cubicweb] $ hg showconfig paths.default
[py34-cubicweb] $ hg pull
pulling from http://hg.logilab.org/review/cubicweb
searching for changes
adding changesets
adding manifests
adding file changes
added 2 changesets with 1 changes to 4 files
3 new obsolescence markers
updating bookmark cubicweb-3.23
(run 'hg update' to get a working copy)
working directory parent is obsolete!
(use "hg evolve" to update to its successor)
[py34-cubicweb] $ hg update --clean --rev 1694e6e9ff941ebb10279b8dd1827d4e541ff33e
8 files updated, 0 files merged, 0 files removed, 0 files unresolved
[py34-cubicweb] $ hg --config extensions.purge= clean --all
[py34-cubicweb] $ hg log --rev . --template {node}
[py34-cubicweb] $ hg log --rev . --template {rev}
[py34-cubicweb] $ hg id --branch
[py34-cubicweb] $ /bin/bash -xe /tmp/hudson1217235939383262873.sh
+ xargs -0 rm -rf
+ find . '(' -name 'pgdb*' -o -name 'tmpdb*' ')' -print0
[py34-cubicweb] $ /bin/bash -xe /tmp/hudson4489648682205046362.sh
+ PATH=/usr/lib/postgresql/9.4/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/games:/usr/games
+ tox --recreate
py34-cubicweb create: /var/lib/jenkins/jobs/cubicweb-3.23/workspace/TOXENV/py34-cubicweb/.tox/py34-cubicweb
py34-cubicweb installdeps: hg+https://hg.logilab.org/master/yams@20b43fb67201#egg=yams, -e., -r/var/lib/jenkins/jobs/cubicweb-3.23/workspace/TOXENV/py34-cubicweb/cubicweb/test/requirements.txt
py34-cubicweb develop-inst: /var/lib/jenkins/jobs/cubicweb-3.23/workspace/TOXENV/py34-cubicweb
py34-cubicweb installed: You are using pip version 7.1.2, however version 8.1.2 is available.,You should consider upgrading via the 'pip install --upgrade pip' command.,chardet==2.3.0,colorama==0.3.2,-e hg+http://hg.logilab.org/review/cubicweb@1694e6e9ff941ebb10279b8dd1827d4e541ff33e#egg=cubicweb-dev,cubicweb-card==0.5.8,cubicweb-file==1.18.0,cubicweb-localperms==0.3.2,cubicweb-tag==1.8.3,cwclientlib==0.4.1,docutils==0.12,html2text==2016.4.2,html5lib==0.999,linecache2==1.0.0,logilab-common==1.2.0,logilab-constraint==0.6.0,logilab-database==1.15.0,logilab-mtconverter==0.9.0,lxml==3.6.0,Markdown==2.6.6,passlib==1.6.5,Pillow==3.2.0,psycopg2==2.5.4,py==1.4.25,pyasn1==0.1.7,pyflakes==0.8.1,Pygments==2.1.3,python-apt==0.9.3.12,python-dateutil==2.5.3,python3-ldap==0.9.4.2,pytz==2016.4,requests==2.4.3,rql==0.34.0,six==1.8.0,tox==1.9.2,traceback2==1.4.0,unattended-upgrades==0.1,unittest2==1.1.0,urllib3==1.9.1,virtualenv==1.11.6,wheel==0.24.0,yams==0.43.0,Yapps==2.2.0,Yapps2==2.2.0
py34-cubicweb runtests: PYTHONHASHSEED='2945987074'
py34-cubicweb runtests: commands[0] | touch /var/lib/jenkins/jobs/cubicweb-3.23/workspace/TOXENV/py34-cubicweb/.tox/py34-cubicweb/share/cubicweb/cubes/__init__.py
py34-cubicweb runtests: commands[1] | /var/lib/jenkins/jobs/cubicweb-3.23/workspace/TOXENV/py34-cubicweb/.tox/py34-cubicweb/bin/python -m pip install --upgrade --no-deps --quiet git+git://github.com/logilab/yapps@master
py34-cubicweb runtests: commands[2] | /var/lib/jenkins/jobs/cubicweb-3.23/workspace/TOXENV/py34-cubicweb/.tox/py34-cubicweb/bin/python -c from logilab.common import pytest; pytest.run() -t /var/lib/jenkins/jobs/cubicweb-3.23/workspace/TOXENV/py34-cubicweb/cubicweb/test
======================== unittest_binary.py ========================
....
====================== unittest_toolsutils.py ======================
....
========================= unittest_mail.py =========================
2016-05-11 16:20:18 - (cubicweb.appobject) WARNING: can't find any workflow for CWUser
Build was aborted
[PostBuildScript] - Execution post build scripts.
[py34-cubicweb] $ /bin/bash -xe /tmp/hudson402778941327281933.sh
+ /var/lib/jenkins/scripts/notify_forge_apycot.py cwo cubicweb 1694e6e9ff94 http://jenkins.logilab.fr/job/cubicweb-3.23/TOXENV=py34-cubicweb/124/ --status failure
<br/>

log from execution
download