log_file.txt

download

20 lgp_sign=yes
lgp_suffix=yes<br/>10 Running lgp build -v -s yes -r /tmp/tmpWA5Xwk/bootstrap/.. --suffix ~rev723464f5a1c8<br/>10 use setup package class format: PackageInfo<br/>10 guessing distribution(s): stretch, jessie, epel-7-x86_64, sid<br/>10 run subprocess command: python setup.py --name<br/>10 run subprocess command: python setup.py --version<br/>10 retrieve debian version from debian/changelog: 1.2.5-2<br/>50 Error while running checker lgp.build: version mismatch: upstream says &#39;1.2.6&#39; and debian/changelog says &#39;1.2.5&#39;
Traceback (most recent call last):
File &quot;/usr/lib/python2.7/dist-packages/apycotlib/atest.py&quot;, line 289, in run_checker
status = checker.check(self)
File &quot;/usr/share/narval/checkers/apycot/__init__.py&quot;, line 35, in check
self.set_status(self.do_check(test))
File &quot;/usr/share/narval/checkers/apycot/lgp.py&quot;, line 122, in do_check
exit_status = cmd.main_run(args, LGP.rcfile)
File &quot;/usr/lib/python2.7/dist-packages/logilab/packaging/lgp/setupinfo.py&quot;, line 195, in main_run
self.run(arguments)
File &quot;/usr/lib/python2.7/dist-packages/logilab/packaging/lgp/build.py&quot;, line 181, in run
self.make_orig_tarball(tmpdir)
File &quot;/usr/lib/python2.7/dist-packages/logilab/packaging/lgp/build.py&quot;, line 242, in make_orig_tarball
self._check_version_mismatch()
File &quot;/usr/lib/python2.7/dist-packages/logilab/packaging/lgp/setupinfo.py&quot;, line 390, in _check_version_mismatch
raise LGPException(msg)
LGPException: version mismatch: upstream says &#39;1.2.6&#39; and debian/changelog says &#39;1.2.5&#39;
<br/>

log from execution