log_file.txt

download

20 lgp_sign=yes
lgp_suffix=yes<br/>10 Running lgp build -v -s yes -r /tmp/tmpE7itxm/bootstrap/.. --suffix ~rev24acbbf2eca0<br/>10 use setup package class format: PackageInfo<br/>10 guessing distribution(s): stretch, jessie, epel-7-x86_64, sid<br/>10 run subprocess command: python setup.py --name<br/>10 run subprocess command: python setup.py --version<br/>10 retrieve debian version from debian/changelog: 1.3.0-1<br/>20 create pristine tarball from working directory<br/>10 run subprocess command: python setup.py -q sdist -d /tmp/tmppkoOwB<br/>10 command substitutions: {&#39;dist_dir&#39;: &#39;/tmp/tmppkoOwB&#39;}<br/>20 Attempting to build stretch<br/>10 Going back to /tmp/tmpE7itxm/bootstrap<br/>10 copy pristine tarball to prepare Debian source package diff<br/>10 extracting original source archive for stretch distribution in /tmp/tmptwkFP5<br/>10 suffix &#39;~rev24acbbf2eca0&#39; added to package version<br/>20 Debian source package (format: 1.0) for &#39;stretch&#39;<br/>10 running dpkg-source command: dpkg-source --no-copy -b /tmp/tmptwkFP5/cubicweb-bootstrap-1.3.0 ...<br/>20 create Debian source package files (.dsc, .diff.gz): cubicweb-bootstrap_1.3.0-1~rev24acbbf2eca0.dsc<br/>20 this build is arch-independent. Lgp will only build on architecture amd64<br/>10 changing build context... (/tmp/tmpsg61AM)<br/>10 package builder flavour: &#39;pbuilder&#39;<br/>20 building binary debian package for &#39;stretch/amd64&#39; using DEBBUILDOPTS options: &#39;(none)&#39; ...<br/>10 running build command: sudo IMAGE=/var/cache/lgp/buildd/stretch-amd64.tgz DIST=stretch ARCH=amd64 pbuilder build --configfile /etc/lgp/pbuilderrc --buildresult /tmp/tmpsg61AM --hookdir /var/lib/logilab-packaging/hooks /tmp/tmptwkFP5/cubicweb-bootstrap_1.3.0-1~rev24acbbf2eca0.dsc ...<br/>20 binary build(s) for &#39;stretch&#39; finished in 22 seconds.<br/>20 a build logfile is available: /tmp/tmpE7itxm/stretch/cubicweb-bootstrap_1.3.0-1~rev24acbbf2eca0_amd64_stretch.lgp-build.log<br/>20 Debian changes file: /tmp/tmpE7itxm/stretch/cubicweb-bootstrap_1.3.0-1~rev24acbbf2eca0_amd64.changes<br/>30 enable your gpg-agent to sign packages automatically<br/>40 lgp cannot debsign &#39;/tmp/tmpsg61AM/cubicweb-bootstrap_1.3.0-1~rev24acbbf2eca0_amd64.changes&#39; automatically<br/>40 You have to run manually: debsign /tmp/tmpE7itxm/stretch/cubicweb-bootstrap_1.3.0-1~rev24acbbf2eca0_amd64.changes<br/>20 Attempting to build jessie<br/>10 Going back to /tmp/tmpE7itxm/bootstrap<br/>10 copy pristine tarball to prepare Debian source package diff<br/>10 extracting original source archive for jessie distribution in /tmp/tmpykAn4l<br/>10 suffix &#39;~rev24acbbf2eca0&#39; added to package version<br/>20 Debian source package (format: 1.0) for &#39;jessie&#39;<br/>10 running dpkg-source command: dpkg-source --no-copy -b /tmp/tmpykAn4l/cubicweb-bootstrap-1.3.0 ...<br/>20 create Debian source package files (.dsc, .diff.gz): cubicweb-bootstrap_1.3.0-1~rev24acbbf2eca0.dsc<br/>20 this build is arch-independent. Lgp will only build on architecture amd64<br/>10 changing build context... (/tmp/tmpjtE2Rv)<br/>10 package builder flavour: &#39;pbuilder&#39;<br/>20 building binary debian package for &#39;jessie/amd64&#39; using DEBBUILDOPTS options: &#39;(none)&#39; ...<br/>10 running build command: sudo IMAGE=/var/cache/lgp/buildd/jessie-amd64.tgz DIST=jessie ARCH=amd64 pbuilder build --configfile /etc/lgp/pbuilderrc --buildresult /tmp/tmpjtE2Rv --hookdir /var/lib/logilab-packaging/hooks /tmp/tmpykAn4l/cubicweb-bootstrap_1.3.0-1~rev24acbbf2eca0.dsc ...<br/>20 binary build(s) for &#39;jessie&#39; finished in 23 seconds.<br/>20 a build logfile is available: /tmp/tmpE7itxm/jessie/cubicweb-bootstrap_1.3.0-1~rev24acbbf2eca0_amd64_jessie.lgp-build.log<br/>20 Debian changes file: /tmp/tmpE7itxm/jessie/cubicweb-bootstrap_1.3.0-1~rev24acbbf2eca0_amd64.changes<br/>30 enable your gpg-agent to sign packages automatically<br/>40 lgp cannot debsign &#39;/tmp/tmpjtE2Rv/cubicweb-bootstrap_1.3.0-1~rev24acbbf2eca0_amd64.changes&#39; automatically<br/>40 You have to run manually: debsign /tmp/tmpE7itxm/jessie/cubicweb-bootstrap_1.3.0-1~rev24acbbf2eca0_amd64.changes<br/>20 Attempting to build epel-7-x86_64<br/>10 Going back to /tmp/tmpE7itxm/bootstrap<br/>10 running mock command: sudo mock --buildsrpm --spec /tmp/tmpE7itxm/bootstrap/cubicweb-bootstrap.spec --resultdir /tmp/tmpB_DH9s -r epel-7-x86_64 --uniqueext 16885 --sources /tmp/tmppkoOwB ...<br/>10 running mock command: sudo mock -r epel-7-x86_64 --resultdir /tmp/tmpB_DH9s --uniqueext 16885 --rebuild /tmp/tmpB_DH9s/cubicweb-bootstrap-1.3.0-logilab.1.el7.centos~rev24acbbf2eca0.src.rpm ...<br/>50 Traceback (most recent call last):
File &quot;/usr/lib/python2.7/dist-packages/logilab/packaging/lgp/build.py&quot;, line 195, in run
self.make_rpm_binary_package(distrib, srpm)
File &quot;/usr/lib/python2.7/dist-packages/logilab/packaging/lgp/build.py&quot;, line 385, in make_rpm_binary_package
raise LGPCommandException(msg, err)
LGPCommandException: cannot build valid rpm file with command [&#39;sudo&#39;, &#39;mock&#39;, &#39;-r&#39;, &#39;epel-7-x86_64&#39;, &#39;--resultdir&#39;, &#39;/tmp/tmpB_DH9s&#39;, &#39;--uniqueext&#39;, &#39;16885&#39;, &#39;--rebuild&#39;, &#39;/tmp/tmpB_DH9s/cubicweb-bootstrap-1.3.0-logilab.1.el7.centos~rev24acbbf2eca0.src.rpm&#39;]
<br/>20 begin scanning for log files <br/>20 printing /tmp/tmpE7itxm/bootstrap/../stretch/cubicweb-bootstrap_1.3.0-1~rev24acbbf2eca0_amd64_stretch.lgp-build.log: [0mI: Using pkgname logfile [0m

[0mI: Current time: Mon Sep 11 17:52:58 CEST 2017 [0m

[0mI: pbuilder-time-stamp: 1505145178 [0m

[0mI: Obtaining the cached apt archive contents [0m

[0mI: Copying source file [0m

[0mI: copying [/tmp/tmptwkFP5/cubicweb-bootstrap_1.3.0-1~rev24acbbf2eca0.dsc] [0m

[0mI: copying [/tmp/tmptwkFP5/cubicweb-bootstrap_1.3.0.orig.tar.gz] [0m

[0mI: copying [/tmp/tmptwkFP5/cubicweb-bootstrap_1.3.0-1~rev24acbbf2eca0.diff.gz] [0m

[0mI: Extracting source [0m

dpkg-source: warning: extracting unsigned source package (cubicweb-bootstrap_1.3.0-1~rev24acbbf2eca0.dsc)

dpkg-source: info: extracting cubicweb-bootstrap in cubicweb-bootstrap-1.3.0

dpkg-source: info: unpacking cubicweb-bootstrap_1.3.0.orig.tar.gz

dpkg-source: info: applying cubicweb-bootstrap_1.3.0-1~rev24acbbf2eca0.diff.gz

[0mI: Installing the build-deps [0m

[0mI: user script /var/cache/pbuilder/build/17113/tmp/hooks/D10tmp starting [0m

[0mI: user script /var/cache/pbuilder/build/17113/tmp/hooks/D10tmp finished [0m

[0mI: user script /var/cache/pbuilder/build/17113/tmp/hooks/D50debconf starting [0m

[0mI: user script /var/cache/pbuilder/build/17113/tmp/hooks/D50debconf finished [0m

[0mI: user script /var/cache/pbuilder/build/17113/tmp/hooks/D99apt starting [0m

+ apt-get update

[0mI: user script /var/cache/pbuilder/build/17113/tmp/hooks/D99apt finished [0m

-&gt; Attempting to satisfy build-dependencies

-&gt; Creating pbuilder-satisfydepends-dummy package

Package: pbuilder-satisfydepends-dummy

Version: 0.invalid.0

Architecture: amd64

Maintainer: Debian Pbuilder Team &lt;pbuilder-maint@lists.alioth.debian.org&gt;

Description: Dummy package to satisfy dependencies with aptitude - created by pbuilder

This package was created automatically by pbuilder to satisfy the

build-dependencies of the package being currently built.

Depends: debhelper (&gt;= 9), python (&gt;= 2.6.5), python-setuptools, dh-python

dpkg-deb: building package &#39;pbuilder-satisfydepends-dummy&#39; in &#39;/tmp/satisfydepends-aptitude/pbuilder-satisfydepends-dummy.deb&#39;.

Selecting previously unselected package pbuilder-satisfydepends-dummy.

(Reading database ... 12254 files and directories currently installed.)

Preparing to unpack .../pbuilder-satisfydepends-dummy.deb ...

Unpacking pbuilder-satisfydepends-dummy (0.invalid.0) ...

dpkg: pbuilder-satisfydepends-dummy: dependency problems, but configuring anyway as you requested:

pbuilder-satisfydepends-dummy depends on debhelper (&gt;= 9); however:

Package debhelper is not installed.

pbuilder-satisfydepends-dummy depends on python (&gt;= 2.6.5); however:

Package python is not installed.

pbuilder-satisfydepends-dummy depends on python-setuptools; however:

Package python-setuptools is not installed.

pbuilder-satisfydepends-dummy depends on dh-python; however:

Package dh-python is not installed.

Setting up pbuilder-satisfydepends-dummy (0.invalid.0) ...

Reading package lists...

Building dependency tree...

Reading state information...

Initializing package states...

Writing extended state information...

Building tag database...

pbuilder-satisfydepends-dummy is already installed at the requested version (0.invalid.0)

pbuilder-satisfydepends-dummy is already installed at the requested version (0.invalid.0)

The following NEW packages will be installed:

autoconf{a} automake{a} autopoint{a} autotools-dev{a} bsdmainutils{a} debhelper{a} dh-autoreconf{a} dh-python{a} dh-strip-nondeterminism{a} file{a} gettext{a} gettext-base{a} groff-base{a} intltool-debian{a} libarchive-zip-perl{a} libbsd0{a} libcroco3{a} libexpat1{a} libfile-stripnondeterminism-perl{a} libglib2.0-0{a} libicu57{a} libmagic-mgc{a} libmagic1{a} libmpdec2{a} libpipeline1{a} libpython-stdlib{a} libpython2.7-minimal{a} libpython2.7-stdlib{a} libpython3-stdlib{a} libpython3.5-minimal{a} libpython3.5-stdlib{a} libreadline7{a} libsigsegv2{a} libtimedate-perl{a} libtool{a} libxml2{a} m4{a} man-db{a} mime-support{a} po-debconf{a} python{a} python-minimal{a} python-pkg-resources{a} python-setuptools{a} python2.7{a} python2.7-minimal{a} python3{a} python3-minimal{a} python3.5{a} python3.5-minimal{a} readline-common{a}

The following packages are RECOMMENDED but will NOT be installed:

libglib2.0-data libltdl-dev libmail-sendmail-perl shared-mime-info xdg-user-dirs xml-core

0 packages upgraded, 51 newly installed, 0 to remove and 0 not upgraded.

Need to get 0 B/29.6 MB of archives. After unpacking 111 MB will be used.

Writing extended state information...

Extracting templates from packages: 58%
Extracting templates from packages: 100%

Preconfiguring packages ...

E: Can not write log (Is /dev/pts mounted?) - posix_openpt (2: No such file or directory)

Selecting previously unselected package groff-base.

(Reading database ... 12254 files and directories currently installed.)

Preparing to unpack .../00-groff-base_1.22.3-9_amd64.deb ...

Unpacking groff-base (1.22.3-9) ...

Selecting previously unselected package libbsd0:amd64.

Preparing to unpack .../01-libbsd0_0.8.3-1_amd64.deb ...

Unpacking libbsd0:amd64 (0.8.3-1) ...

Selecting previously unselected package bsdmainutils.

Preparing to unpack .../02-bsdmainutils_9.0.12+nmu1_amd64.deb ...

Unpacking bsdmainutils (9.0.12+nmu1) ...

Selecting previously unselected package libpipeline1:amd64.

Preparing to unpack .../03-libpipeline1_1.4.1-2_amd64.deb ...

Unpacking libpipeline1:amd64 (1.4.1-2) ...

Selecting previously unselected package man-db.

Preparing to unpack .../04-man-db_2.7.6.1-2_amd64.deb ...

Unpacking man-db (2.7.6.1-2) ...

Selecting previously unselected package libpython2.7-minimal:amd64.

Preparing to unpack .../05-libpython2.7-minimal_2.7.13-2_amd64.deb ...

Unpacking libpython2.7-minimal:amd64 (2.7.13-2) ...

Selecting previously unselected package python2.7-minimal.

Preparing to unpack .../06-python2.7-minimal_2.7.13-2_amd64.deb ...

Unpacking python2.7-minimal (2.7.13-2) ...

Selecting previously unselected package python-minimal.

Preparing to unpack .../07-python-minimal_2.7.13-2_amd64.deb ...

Unpacking python-minimal (2.7.13-2) ...

Selecting previously unselected package mime-support.

Preparing to unpack .../08-mime-support_3.60_all.deb ...

Unpacking mime-support (3.60) ...

Selecting previously unselected package libexpat1:amd64.

Preparing to unpack .../09-libexpat1_2.2.0-2_amd64.deb ...

Unpacking libexpat1:amd64 (2.2.0-2) ...

Selecting previously unselected package readline-common.

Preparing to unpack .../10-readline-common_7.0-3_all.deb ...

Unpacking readline-common (7.0-3) ...

Selecting previously unselected package libreadline7:amd64.

Preparing to unpack .../11-libreadline7_7.0-3_amd64.deb ...

Unpacking libreadline7:amd64 (7.0-3) ...

Selecting previously unselected package libpython2.7-stdlib:amd64.

Preparing to unpack .../12-libpython2.7-stdlib_2.7.13-2_amd64.deb ...

Unpacking libpython2.7-stdlib:amd64 (2.7.13-2) ...

Selecting previously unselected package python2.7.

Preparing to unpack .../13-python2.7_2.7.13-2_amd64.deb ...

Unpacking python2.7 (2.7.13-2) ...

Selecting previously unselected package libpython-stdlib:amd64.

Preparing to unpack .../14-libpython-stdlib_2.7.13-2_amd64.deb ...

Unpacking libpython-stdlib:amd64 (2.7.13-2) ...

Setting up libpython2.7-minimal:amd64 (2.7.13-2) ...

Setting up python2.7-minimal (2.7.13-2) ...

Setting up python-minimal (2.7.13-2) ...

Selecting previously unselected package python.

(Reading database ... 13623 files and directories currently installed.)

Preparing to unpack .../0-python_2.7.13-2_amd64.deb ...

Unpacking python (2.7.13-2) ...

Selecting previously unselected package libpython3.5-minimal:amd64.

Preparing to unpack .../1-libpython3.5-minimal_3.5.3-1_amd64.deb ...

Unpacking libpython3.5-minimal:amd64 (3.5.3-1) ...

Selecting previously unselected package python3.5-minimal.

Preparing to unpack .../2-python3.5-minimal_3.5.3-1_amd64.deb ...

Unpacking python3.5-minimal (3.5.3-1) ...

Selecting previously unselected package python3-minimal.

Preparing to unpack .../3-python3-minimal_3.5.3-1_amd64.deb ...

Unpacking python3-minimal (3.5.3-1) ...

Selecting previously unselected package libmpdec2:amd64.

Preparing to unpack .../4-libmpdec2_2.4.2-1_amd64.deb ...

Unpacking libmpdec2:amd64 (2.4.2-1) ...

Selecting previously unselected package libpython3.5-stdlib:amd64.

Preparing to unpack .../5-libpython3.5-stdlib_3.5.3-1_amd64.deb ...

Unpacking libpython3.5-stdlib:amd64 (3.5.3-1) ...

Selecting previously unselected package python3.5.

Preparing to unpack .../6-python3.5_3.5.3-1_amd64.deb ...

Unpacking python3.5 (3.5.3-1) ...

Selecting previously unselected package libpython3-stdlib:amd64.

Preparing to unpack .../7-libpython3-stdlib_3.5.3-1_amd64.deb ...

Unpacking libpython3-stdlib:amd64 (3.5.3-1) ...

Selecting previously unselected package dh-python.

Preparing to unpack .../8-dh-python_2.20170125_all.deb ...

Unpacking dh-python (2.20170125) ...

Setting up libpython3.5-minimal:amd64 (3.5.3-1) ...

Setting up libexpat1:amd64 (2.2.0-2) ...

Setting up python3.5-minimal (3.5.3-1) ...

Setting up python3-minimal (3.5.3-1) ...

Selecting previously unselected package python3.

(Reading database ... 14598 files and directories currently installed.)

Preparing to unpack .../00-python3_3.5.3-1_amd64.deb ...

Unpacking python3 (3.5.3-1) ...

Selecting previously unselected package libmagic-mgc.

Preparing to unpack .../01-libmagic-mgc_1%3a5.30-1_amd64.deb ...

Unpacking libmagic-mgc (1:5.30-1) ...

Selecting previously unselected package libmagic1:amd64.

Preparing to unpack .../02-libmagic1_1%3a5.30-1_amd64.deb ...

Unpacking libmagic1:amd64 (1:5.30-1) ...

Selecting previously unselected package file.

Preparing to unpack .../03-file_1%3a5.30-1_amd64.deb ...

Unpacking file (1:5.30-1) ...

Selecting previously unselected package gettext-base.

Preparing to unpack .../04-gettext-base_0.19.8.1-2_amd64.deb ...

Unpacking gettext-base (0.19.8.1-2) ...

Selecting previously unselected package libicu57:amd64.

Preparing to unpack .../05-libicu57_57.1-6_amd64.deb ...

Unpacking libicu57:amd64 (57.1-6) ...

Selecting previously unselected package libxml2:amd64.

Preparing to unpack .../06-libxml2_2.9.4+dfsg1-2.2_amd64.deb ...

Unpacking libxml2:amd64 (2.9.4+dfsg1-2.2) ...

Selecting previously unselected package libsigsegv2:amd64.

Preparing to unpack .../07-libsigsegv2_2.10-5_amd64.deb ...

Unpacking libsigsegv2:amd64 (2.10-5) ...

Selecting previously unselected package m4.

Preparing to unpack .../08-m4_1.4.18-1_amd64.deb ...

Unpacking m4 (1.4.18-1) ...

Selecting previously unselected package autoconf.

Preparing to unpack .../09-autoconf_2.69-10_all.deb ...

Unpacking autoconf (2.69-10) ...

Selecting previously unselected package autotools-dev.

Preparing to unpack .../10-autotools-dev_20161112.1_all.deb ...

Unpacking autotools-dev (20161112.1) ...

Selecting previously unselected package automake.

Preparing to unpack .../11-automake_1%3a1.15-6_all.deb ...

Unpacking automake (1:1.15-6) ...

Selecting previously unselected package autopoint.

Preparing to unpack .../12-autopoint_0.19.8.1-2_all.deb ...

Unpacking autopoint (0.19.8.1-2) ...

Selecting previously unselected package libtool.

Preparing to unpack .../13-libtool_2.4.6-2_all.deb ...

Unpacking libtool (2.4.6-2) ...

Selecting previously unselected package dh-autoreconf.

Preparing to unpack .../14-dh-autoreconf_14_all.deb ...

Unpacking dh-autoreconf (14) ...

Selecting previously unselected package libarchive-zip-perl.

Preparing to unpack .../15-libarchive-zip-perl_1.59-1_all.deb ...

Unpacking libarchive-zip-perl (1.59-1) ...

Selecting previously unselected package libfile-stripnondeterminism-perl.

Preparing to unpack .../16-libfile-stripnondeterminism-perl_0.034-1_all.deb ...

Unpacking libfile-stripnondeterminism-perl (0.034-1) ...

Selecting previously unselected package libtimedate-perl.

Preparing to unpack .../17-libtimedate-perl_2.3000-2_all.deb ...

Unpacking libtimedate-perl (2.3000-2) ...

Selecting previously unselected package dh-strip-nondeterminism.

Preparing to unpack .../18-dh-strip-nondeterminism_0.034-1_all.deb ...

Unpacking dh-strip-nondeterminism (0.034-1) ...

Selecting previously unselected package libglib2.0-0:amd64.

Preparing to unpack .../19-libglib2.0-0_2.50.3-2_amd64.deb ...

Unpacking libglib2.0-0:amd64 (2.50.3-2) ...

Selecting previously unselected package libcroco3:amd64.

Preparing to unpack .../20-libcroco3_0.6.11-3_amd64.deb ...

Unpacking libcroco3:amd64 (0.6.11-3) ...

Selecting previously unselected package gettext.

Preparing to unpack .../21-gettext_0.19.8.1-2_amd64.deb ...

Unpacking gettext (0.19.8.1-2) ...

Selecting previously unselected package intltool-debian.

Preparing to unpack .../22-intltool-debian_0.35.0+20060710.4_all.deb ...

Unpacking intltool-debian (0.35.0+20060710.4) ...

Selecting previously unselected package po-debconf.

Preparing to unpack .../23-po-debconf_1.0.20_all.deb ...

Unpacking po-debconf (1.0.20) ...

Selecting previously unselected package debhelper.

Preparing to unpack .../24-debhelper_10.2.5_all.deb ...

Unpacking debhelper (10.2.5) ...

Selecting previously unselected package python-pkg-resources.

Preparing to unpack .../25-python-pkg-resources_33.1.1-1_all.deb ...

Unpacking python-pkg-resources (33.1.1-1) ...

Selecting previously unselected package python-setuptools.

Preparing to unpack .../26-python-setuptools_33.1.1-1_all.deb ...

Unpacking python-setuptools (33.1.1-1) ...

Setting up readline-common (7.0-3) ...

Setting up libarchive-zip-perl (1.59-1) ...

Setting up mime-support (3.60) ...

Setting up libtimedate-perl (2.3000-2) ...

Setting up libsigsegv2:amd64 (2.10-5) ...

Setting up libreadline7:amd64 (7.0-3) ...

Setting up groff-base (1.22.3-9) ...

Setting up libglib2.0-0:amd64 (2.50.3-2) ...

No schema files found: doing nothing.

Setting up gettext-base (0.19.8.1-2) ...

Setting up libpipeline1:amd64 (1.4.1-2) ...

Setting up m4 (1.4.18-1) ...

Setting up libicu57:amd64 (57.1-6) ...

Setting up libbsd0:amd64 (0.8.3-1) ...

Setting up libxml2:amd64 (2.9.4+dfsg1-2.2) ...

Setting up libmagic-mgc (1:5.30-1) ...

Setting up libmagic1:amd64 (1:5.30-1) ...

Setting up libcroco3:amd64 (0.6.11-3) ...

Processing triggers for libc-bin (2.24-11+deb9u1) ...

Setting up autotools-dev (20161112.1) ...

Setting up bsdmainutils (9.0.12+nmu1) ...

update-alternatives: using /usr/bin/bsd-write to provide /usr/bin/write (write) in auto mode

update-alternatives: using /usr/bin/bsd-from to provide /usr/bin/from (from) in auto mode

Setting up libpython2.7-stdlib:amd64 (2.7.13-2) ...

Setting up autopoint (0.19.8.1-2) ...

Setting up libmpdec2:amd64 (2.4.2-1) ...

Setting up libfile-stripnondeterminism-perl (0.034-1) ...

Setting up gettext (0.19.8.1-2) ...

Setting up libpython3.5-stdlib:amd64 (3.5.3-1) ...

Setting up python2.7 (2.7.13-2) ...

Setting up autoconf (2.69-10) ...

Setting up file (1:5.30-1) ...

Setting up libpython-stdlib:amd64 (2.7.13-2) ...

Setting up intltool-debian (0.35.0+20060710.4) ...

Setting up automake (1:1.15-6) ...

update-alternatives: using /usr/bin/automake-1.15 to provide /usr/bin/automake (automake) in auto mode

Setting up man-db (2.7.6.1-2) ...

Not building database; man-db/auto-update is not &#39;true&#39;.

Setting up python (2.7.13-2) ...

Setting up libtool (2.4.6-2) ...

Setting up python3.5 (3.5.3-1) ...

Setting up libpython3-stdlib:amd64 (3.5.3-1) ...

Setting up po-debconf (1.0.20) ...

Setting up python-pkg-resources (33.1.1-1) ...

Setting up python-setuptools (33.1.1-1) ...

Setting up python3 (3.5.3-1) ...

Setting up dh-python (2.20170125) ...

Setting up dh-autoreconf (14) ...

Setting up dh-strip-nondeterminism (0.034-1) ...

Setting up debhelper (10.2.5) ...

Processing triggers for libc-bin (2.24-11+deb9u1) ...

Reading package lists...

Building dependency tree...

Reading state information...

Reading extended state information...

Initializing package states...

Writing extended state information...

Building tag database...

-&gt; Finished parsing the build-deps

Reading package lists...

Building dependency tree...

Reading state information...

apt-utils is already the newest version (1.4.7).

The following NEW packages will be installed:

fakeroot libfakeroot

0 upgraded, 2 newly installed, 0 to remove and 0 not upgraded.

Need to get 0 B/131 kB of archives.

After this operation, 374 kB of additional disk space will be used.

E: Can not write log (Is /dev/pts mounted?) - posix_openpt (2: No such file or directory)

Selecting previously unselected package libfakeroot:amd64.

(Reading database ... 16137 files and directories currently installed.)

Preparing to unpack .../libfakeroot_1.21-3.1_amd64.deb ...

Unpacking libfakeroot:amd64 (1.21-3.1) ...

Selecting previously unselected package fakeroot.

Preparing to unpack .../fakeroot_1.21-3.1_amd64.deb ...

Unpacking fakeroot (1.21-3.1) ...

Processing triggers for libc-bin (2.24-11+deb9u1) ...

Setting up libfakeroot:amd64 (1.21-3.1) ...

Processing triggers for man-db (2.7.6.1-2) ...

Not building database; man-db/auto-update is not &#39;true&#39;.

Setting up fakeroot (1.21-3.1) ...

update-alternatives: using /usr/bin/fakeroot-sysv to provide /usr/bin/fakeroot (fakeroot) in auto mode

Processing triggers for libc-bin (2.24-11+deb9u1) ...

[0mI: Copying back the cached apt archive contents [0m

[0mI: Building the package [0m

[0mI: Running cd /build/*/ &amp;&amp; env PATH=&quot;/usr/sbin:/usr/bin:/sbin:/bin&quot; HOME=&quot;/nonexistent&quot; dpkg-buildpackage -us -uc -rfakeroot [0m

dpkg-buildpackage: info: source package cubicweb-bootstrap

dpkg-buildpackage: info: source version 1.3.0-1~rev24acbbf2eca0

dpkg-buildpackage: info: source distribution stretch

dpkg-buildpackage: info: source changed by David Douard &lt;david.douard@logilab.fr&gt;

dpkg-source --before-build cubicweb-bootstrap-1.3.0

dpkg-buildpackage: info: host architecture amd64

fakeroot debian/rules clean

dh clean --with python2

dh_testdir

dh_auto_clean

python setup.py clean -a

running clean

&#39;build/lib.linux-x86_64-2.7&#39; does not exist -- can&#39;t clean it

&#39;build/bdist.linux-x86_64&#39; does not exist -- can&#39;t clean it

&#39;build/scripts-2.7&#39; does not exist -- can&#39;t clean it

find . -name \*.pyc -exec rm {} \+

dh_clean

dpkg-source -b cubicweb-bootstrap-1.3.0

dpkg-source: warning: no source format specified in debian/source/format, see dpkg-source(1)

dpkg-source: info: using source format &#39;1.0&#39;

dpkg-source: info: building cubicweb-bootstrap using existing cubicweb-bootstrap_1.3.0.orig.tar.gz

dpkg-source: info: building cubicweb-bootstrap in cubicweb-bootstrap_1.3.0-1~rev24acbbf2eca0.diff.gz

dpkg-source: info: building cubicweb-bootstrap in cubicweb-bootstrap_1.3.0-1~rev24acbbf2eca0.dsc

debian/rules build

dh build --with python2

dh_testdir

dh_update_autotools_config

dh_auto_configure

dh_auto_build

python setup.py build --force

running build

running build_py

creating build

creating build/lib.linux-x86_64-2.7

creating build/lib.linux-x86_64-2.7/cubicweb_bootstrap

copying cubicweb_bootstrap/site_cubicweb.py -&gt; build/lib.linux-x86_64-2.7/cubicweb_bootstrap

copying cubicweb_bootstrap/__pkginfo__.py -&gt; build/lib.linux-x86_64-2.7/cubicweb_bootstrap

copying cubicweb_bootstrap/__init__.py -&gt; build/lib.linux-x86_64-2.7/cubicweb_bootstrap

copying cubicweb_bootstrap/setup.py -&gt; build/lib.linux-x86_64-2.7/cubicweb_bootstrap

copying cubicweb_bootstrap/uiprops.py -&gt; build/lib.linux-x86_64-2.7/cubicweb_bootstrap

creating build/lib.linux-x86_64-2.7/cubicweb_bootstrap/views

copying cubicweb_bootstrap/views/tag.py -&gt; build/lib.linux-x86_64-2.7/cubicweb_bootstrap/views

copying cubicweb_bootstrap/views/navigation.py -&gt; build/lib.linux-x86_64-2.7/cubicweb_bootstrap/views

copying cubicweb_bootstrap/views/primary.py -&gt; build/lib.linux-x86_64-2.7/cubicweb_bootstrap/views

copying cubicweb_bootstrap/views/formfields.py -&gt; build/lib.linux-x86_64-2.7/cubicweb_bootstrap/views

copying cubicweb_bootstrap/views/component.py -&gt; build/lib.linux-x86_64-2.7/cubicweb_bootstrap/views

copying cubicweb_bootstrap/views/tableview.py -&gt; build/lib.linux-x86_64-2.7/cubicweb_bootstrap/views

copying cubicweb_bootstrap/views/basetemplates.py -&gt; build/lib.linux-x86_64-2.7/cubicweb_bootstrap/views

copying cubicweb_bootstrap/views/formrenderers.py -&gt; build/lib.linux-x86_64-2.7/cubicweb_bootstrap/views

copying cubicweb_bootstrap/views/utils.py -&gt; build/lib.linux-x86_64-2.7/cubicweb_bootstrap/views

copying cubicweb_bootstrap/views/baseviews.py -&gt; build/lib.linux-x86_64-2.7/cubicweb_bootstrap/views

copying cubicweb_bootstrap/views/cwproperties.py -&gt; build/lib.linux-x86_64-2.7/cubicweb_bootstrap/views

copying cubicweb_bootstrap/views/reledit.py -&gt; build/lib.linux-x86_64-2.7/cubicweb_bootstrap/views

copying cubicweb_bootstrap/views/boxes.py -&gt; build/lib.linux-x86_64-2.7/cubicweb_bootstrap/views

copying cubicweb_bootstrap/views/basecomponents.py -&gt; build/lib.linux-x86_64-2.7/cubicweb_bootstrap/views

copying cubicweb_bootstrap/views/ibreadcrumbs.py -&gt; build/lib.linux-x86_64-2.7/cubicweb_bootstrap/views

copying cubicweb_bootstrap/views/startup.py -&gt; build/lib.linux-x86_64-2.7/cubicweb_bootstrap/views

copying cubicweb_bootstrap/views/__init__.py -&gt; build/lib.linux-x86_64-2.7/cubicweb_bootstrap/views

copying cubicweb_bootstrap/views/htmlwidgets.py -&gt; build/lib.linux-x86_64-2.7/cubicweb_bootstrap/views

copying cubicweb_bootstrap/views/debug.py -&gt; build/lib.linux-x86_64-2.7/cubicweb_bootstrap/views

copying cubicweb_bootstrap/views/forms.py -&gt; build/lib.linux-x86_64-2.7/cubicweb_bootstrap/views

copying cubicweb_bootstrap/views/editforms.py -&gt; build/lib.linux-x86_64-2.7/cubicweb_bootstrap/views

copying cubicweb_bootstrap/views/tabs.py -&gt; build/lib.linux-x86_64-2.7/cubicweb_bootstrap/views

copying cubicweb_bootstrap/views/formwidgets.py -&gt; build/lib.linux-x86_64-2.7/cubicweb_bootstrap/views

copying cubicweb_bootstrap/views/facets.py -&gt; build/lib.linux-x86_64-2.7/cubicweb_bootstrap/views

running egg_info

writing requirements to cubicweb_bootstrap.egg-info/requires.txt

writing cubicweb_bootstrap.egg-info/PKG-INFO

writing top-level names to cubicweb_bootstrap.egg-info/top_level.txt

writing dependency_links to cubicweb_bootstrap.egg-info/dependency_links.txt

writing entry points to cubicweb_bootstrap.egg-info/entry_points.txt

reading manifest file &#39;cubicweb_bootstrap.egg-info/SOURCES.txt&#39;

reading manifest template &#39;MANIFEST.in&#39;

warning: no files found matching &#39;tox.ini&#39;

warning: no files found matching &#39;data&#39; under directory &#39;cubicweb_bootstrap&#39;

warning: no files found matching &#39;*.ico&#39; under directory &#39;cubicweb_bootstrap&#39;

warning: no files found matching &#39;*.jpg&#39; under directory &#39;cubicweb_bootstrap&#39;

warning: no files found matching &#39;i18n&#39; under directory &#39;cubicweb_bootstrap&#39;

writing manifest file &#39;cubicweb_bootstrap.egg-info/SOURCES.txt&#39;

creating build/lib.linux-x86_64-2.7/cubicweb_bootstrap/data

copying cubicweb_bootstrap/data/ajax-loader.gif -&gt; build/lib.linux-x86_64-2.7/cubicweb_bootstrap/data

copying cubicweb_bootstrap/data/cubes.bootstrap.css -&gt; build/lib.linux-x86_64-2.7/cubicweb_bootstrap/data

copying cubicweb_bootstrap/data/cubes.bootstrap.cw_compat.css -&gt; build/lib.linux-x86_64-2.7/cubicweb_bootstrap/data

copying cubicweb_bootstrap/data/cubes.bootstrap.edition.js -&gt; build/lib.linux-x86_64-2.7/cubicweb_bootstrap/data

copying cubicweb_bootstrap/data/cubes.bootstrap.js -&gt; build/lib.linux-x86_64-2.7/cubicweb_bootstrap/data

copying cubicweb_bootstrap/data/cubicweb.form.css -&gt; build/lib.linux-x86_64-2.7/cubicweb_bootstrap/data

copying cubicweb_bootstrap/data/cubicweb.tableview.css -&gt; build/lib.linux-x86_64-2.7/cubicweb_bootstrap/data

copying cubicweb_bootstrap/data/go_next.png -&gt; build/lib.linux-x86_64-2.7/cubicweb_bootstrap/data

copying cubicweb_bootstrap/data/go_prev.png -&gt; build/lib.linux-x86_64-2.7/cubicweb_bootstrap/data

copying cubicweb_bootstrap/data/logo-cubicweb.svg -&gt; build/lib.linux-x86_64-2.7/cubicweb_bootstrap/data

copying cubicweb_bootstrap/data/pen_icon.png -&gt; build/lib.linux-x86_64-2.7/cubicweb_bootstrap/data

copying cubicweb_bootstrap/data/required.png -&gt; build/lib.linux-x86_64-2.7/cubicweb_bootstrap/data

creating build/lib.linux-x86_64-2.7/cubicweb_bootstrap/data/css

copying cubicweb_bootstrap/data/css/bootstrap-theme.css -&gt; build/lib.linux-x86_64-2.7/cubicweb_bootstrap/data/css

copying cubicweb_bootstrap/data/css/bootstrap-theme.min.css -&gt; build/lib.linux-x86_64-2.7/cubicweb_bootstrap/data/css

copying cubicweb_bootstrap/data/css/bootstrap.min.css -&gt; build/lib.linux-x86_64-2.7/cubicweb_bootstrap/data/css

creating build/lib.linux-x86_64-2.7/cubicweb_bootstrap/data/fonts

copying cubicweb_bootstrap/data/fonts/glyphicons-halflings-regular.eot -&gt; build/lib.linux-x86_64-2.7/cubicweb_bootstrap/data/fonts

copying cubicweb_bootstrap/data/fonts/glyphicons-halflings-regular.svg -&gt; build/lib.linux-x86_64-2.7/cubicweb_bootstrap/data/fonts

copying cubicweb_bootstrap/data/fonts/glyphicons-halflings-regular.ttf -&gt; build/lib.linux-x86_64-2.7/cubicweb_bootstrap/data/fonts

copying cubicweb_bootstrap/data/fonts/glyphicons-halflings-regular.woff -&gt; build/lib.linux-x86_64-2.7/cubicweb_bootstrap/data/fonts

copying cubicweb_bootstrap/data/fonts/glyphicons-halflings-regular.woff2 -&gt; build/lib.linux-x86_64-2.7/cubicweb_bootstrap/data/fonts

creating build/lib.linux-x86_64-2.7/cubicweb_bootstrap/data/img

copying cubicweb_bootstrap/data/img/facet_selected.png -&gt; build/lib.linux-x86_64-2.7/cubicweb_bootstrap/data/img

copying cubicweb_bootstrap/data/img/facet_unselected.png -&gt; build/lib.linux-x86_64-2.7/cubicweb_bootstrap/data/img

copying cubicweb_bootstrap/data/img/table_down.png -&gt; build/lib.linux-x86_64-2.7/cubicweb_bootstrap/data/img

copying cubicweb_bootstrap/data/img/table_sortable.png -&gt; build/lib.linux-x86_64-2.7/cubicweb_bootstrap/data/img

copying cubicweb_bootstrap/data/img/table_up.png -&gt; build/lib.linux-x86_64-2.7/cubicweb_bootstrap/data/img

creating build/lib.linux-x86_64-2.7/cubicweb_bootstrap/data/js

copying cubicweb_bootstrap/data/js/bootstrap.min.js -&gt; build/lib.linux-x86_64-2.7/cubicweb_bootstrap/data/js

creating build/lib.linux-x86_64-2.7/cubicweb_bootstrap/i18n

copying cubicweb_bootstrap/i18n/en.po -&gt; build/lib.linux-x86_64-2.7/cubicweb_bootstrap/i18n

copying cubicweb_bootstrap/i18n/es.po -&gt; build/lib.linux-x86_64-2.7/cubicweb_bootstrap/i18n

copying cubicweb_bootstrap/i18n/fr.po -&gt; build/lib.linux-x86_64-2.7/cubicweb_bootstrap/i18n

dh_auto_test

create-stamp debian/debhelper-build-stamp

fakeroot debian/rules binary

dh binary --with python2

create-stamp debian/debhelper-build-stamp

dh_testroot

dh_prep

dh_auto_install

python setup.py install --force --root=/build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap --no-compile -O0 --install-layout=deb

running install

running build

running build_py

running egg_info

writing requirements to cubicweb_bootstrap.egg-info/requires.txt

writing cubicweb_bootstrap.egg-info/PKG-INFO

writing top-level names to cubicweb_bootstrap.egg-info/top_level.txt

writing dependency_links to cubicweb_bootstrap.egg-info/dependency_links.txt

writing entry points to cubicweb_bootstrap.egg-info/entry_points.txt

reading manifest file &#39;cubicweb_bootstrap.egg-info/SOURCES.txt&#39;

reading manifest template &#39;MANIFEST.in&#39;

warning: no files found matching &#39;tox.ini&#39;

warning: no files found matching &#39;data&#39; under directory &#39;cubicweb_bootstrap&#39;

warning: no files found matching &#39;*.ico&#39; under directory &#39;cubicweb_bootstrap&#39;

warning: no files found matching &#39;*.jpg&#39; under directory &#39;cubicweb_bootstrap&#39;

warning: no files found matching &#39;i18n&#39; under directory &#39;cubicweb_bootstrap&#39;

writing manifest file &#39;cubicweb_bootstrap.egg-info/SOURCES.txt&#39;

running install_lib

creating /build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap/usr

creating /build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap/usr/lib

creating /build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap/usr/lib/python2.7

creating /build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap/usr/lib/python2.7/dist-packages

creating /build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap/usr/lib/python2.7/dist-packages/cubicweb_bootstrap

creating /build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap/usr/lib/python2.7/dist-packages/cubicweb_bootstrap/views

copying build/lib.linux-x86_64-2.7/cubicweb_bootstrap/views/tag.py -&gt; /build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap/usr/lib/python2.7/dist-packages/cubicweb_bootstrap/views

copying build/lib.linux-x86_64-2.7/cubicweb_bootstrap/views/navigation.py -&gt; /build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap/usr/lib/python2.7/dist-packages/cubicweb_bootstrap/views

copying build/lib.linux-x86_64-2.7/cubicweb_bootstrap/views/primary.py -&gt; /build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap/usr/lib/python2.7/dist-packages/cubicweb_bootstrap/views

copying build/lib.linux-x86_64-2.7/cubicweb_bootstrap/views/formfields.py -&gt; /build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap/usr/lib/python2.7/dist-packages/cubicweb_bootstrap/views

copying build/lib.linux-x86_64-2.7/cubicweb_bootstrap/views/component.py -&gt; /build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap/usr/lib/python2.7/dist-packages/cubicweb_bootstrap/views

copying build/lib.linux-x86_64-2.7/cubicweb_bootstrap/views/tableview.py -&gt; /build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap/usr/lib/python2.7/dist-packages/cubicweb_bootstrap/views

copying build/lib.linux-x86_64-2.7/cubicweb_bootstrap/views/basetemplates.py -&gt; /build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap/usr/lib/python2.7/dist-packages/cubicweb_bootstrap/views

copying build/lib.linux-x86_64-2.7/cubicweb_bootstrap/views/formrenderers.py -&gt; /build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap/usr/lib/python2.7/dist-packages/cubicweb_bootstrap/views

copying build/lib.linux-x86_64-2.7/cubicweb_bootstrap/views/utils.py -&gt; /build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap/usr/lib/python2.7/dist-packages/cubicweb_bootstrap/views

copying build/lib.linux-x86_64-2.7/cubicweb_bootstrap/views/baseviews.py -&gt; /build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap/usr/lib/python2.7/dist-packages/cubicweb_bootstrap/views

copying build/lib.linux-x86_64-2.7/cubicweb_bootstrap/views/cwproperties.py -&gt; /build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap/usr/lib/python2.7/dist-packages/cubicweb_bootstrap/views

copying build/lib.linux-x86_64-2.7/cubicweb_bootstrap/views/reledit.py -&gt; /build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap/usr/lib/python2.7/dist-packages/cubicweb_bootstrap/views

copying build/lib.linux-x86_64-2.7/cubicweb_bootstrap/views/boxes.py -&gt; /build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap/usr/lib/python2.7/dist-packages/cubicweb_bootstrap/views

copying build/lib.linux-x86_64-2.7/cubicweb_bootstrap/views/basecomponents.py -&gt; /build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap/usr/lib/python2.7/dist-packages/cubicweb_bootstrap/views

copying build/lib.linux-x86_64-2.7/cubicweb_bootstrap/views/ibreadcrumbs.py -&gt; /build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap/usr/lib/python2.7/dist-packages/cubicweb_bootstrap/views

copying build/lib.linux-x86_64-2.7/cubicweb_bootstrap/views/startup.py -&gt; /build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap/usr/lib/python2.7/dist-packages/cubicweb_bootstrap/views

copying build/lib.linux-x86_64-2.7/cubicweb_bootstrap/views/__init__.py -&gt; /build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap/usr/lib/python2.7/dist-packages/cubicweb_bootstrap/views

copying build/lib.linux-x86_64-2.7/cubicweb_bootstrap/views/htmlwidgets.py -&gt; /build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap/usr/lib/python2.7/dist-packages/cubicweb_bootstrap/views

copying build/lib.linux-x86_64-2.7/cubicweb_bootstrap/views/debug.py -&gt; /build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap/usr/lib/python2.7/dist-packages/cubicweb_bootstrap/views

copying build/lib.linux-x86_64-2.7/cubicweb_bootstrap/views/forms.py -&gt; /build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap/usr/lib/python2.7/dist-packages/cubicweb_bootstrap/views

copying build/lib.linux-x86_64-2.7/cubicweb_bootstrap/views/editforms.py -&gt; /build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap/usr/lib/python2.7/dist-packages/cubicweb_bootstrap/views

copying build/lib.linux-x86_64-2.7/cubicweb_bootstrap/views/tabs.py -&gt; /build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap/usr/lib/python2.7/dist-packages/cubicweb_bootstrap/views

copying build/lib.linux-x86_64-2.7/cubicweb_bootstrap/views/formwidgets.py -&gt; /build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap/usr/lib/python2.7/dist-packages/cubicweb_bootstrap/views

copying build/lib.linux-x86_64-2.7/cubicweb_bootstrap/views/facets.py -&gt; /build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap/usr/lib/python2.7/dist-packages/cubicweb_bootstrap/views

copying build/lib.linux-x86_64-2.7/cubicweb_bootstrap/site_cubicweb.py -&gt; /build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap/usr/lib/python2.7/dist-packages/cubicweb_bootstrap

copying build/lib.linux-x86_64-2.7/cubicweb_bootstrap/__pkginfo__.py -&gt; /build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap/usr/lib/python2.7/dist-packages/cubicweb_bootstrap

copying build/lib.linux-x86_64-2.7/cubicweb_bootstrap/__init__.py -&gt; /build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap/usr/lib/python2.7/dist-packages/cubicweb_bootstrap

copying build/lib.linux-x86_64-2.7/cubicweb_bootstrap/setup.py -&gt; /build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap/usr/lib/python2.7/dist-packages/cubicweb_bootstrap

creating /build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap/usr/lib/python2.7/dist-packages/cubicweb_bootstrap/i18n

copying build/lib.linux-x86_64-2.7/cubicweb_bootstrap/i18n/es.po -&gt; /build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap/usr/lib/python2.7/dist-packages/cubicweb_bootstrap/i18n

copying build/lib.linux-x86_64-2.7/cubicweb_bootstrap/i18n/fr.po -&gt; /build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap/usr/lib/python2.7/dist-packages/cubicweb_bootstrap/i18n

copying build/lib.linux-x86_64-2.7/cubicweb_bootstrap/i18n/en.po -&gt; /build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap/usr/lib/python2.7/dist-packages/cubicweb_bootstrap/i18n

creating /build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap/usr/lib/python2.7/dist-packages/cubicweb_bootstrap/data

creating /build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap/usr/lib/python2.7/dist-packages/cubicweb_bootstrap/data/css

copying build/lib.linux-x86_64-2.7/cubicweb_bootstrap/data/css/bootstrap-theme.min.css -&gt; /build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap/usr/lib/python2.7/dist-packages/cubicweb_bootstrap/data/css

copying build/lib.linux-x86_64-2.7/cubicweb_bootstrap/data/css/bootstrap-theme.css -&gt; /build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap/usr/lib/python2.7/dist-packages/cubicweb_bootstrap/data/css

copying build/lib.linux-x86_64-2.7/cubicweb_bootstrap/data/css/bootstrap.min.css -&gt; /build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap/usr/lib/python2.7/dist-packages/cubicweb_bootstrap/data/css

copying build/lib.linux-x86_64-2.7/cubicweb_bootstrap/data/logo-cubicweb.svg -&gt; /build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap/usr/lib/python2.7/dist-packages/cubicweb_bootstrap/data

copying build/lib.linux-x86_64-2.7/cubicweb_bootstrap/data/required.png -&gt; /build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap/usr/lib/python2.7/dist-packages/cubicweb_bootstrap/data

copying build/lib.linux-x86_64-2.7/cubicweb_bootstrap/data/cubes.bootstrap.js -&gt; /build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap/usr/lib/python2.7/dist-packages/cubicweb_bootstrap/data

copying build/lib.linux-x86_64-2.7/cubicweb_bootstrap/data/go_prev.png -&gt; /build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap/usr/lib/python2.7/dist-packages/cubicweb_bootstrap/data

creating /build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap/usr/lib/python2.7/dist-packages/cubicweb_bootstrap/data/fonts

copying build/lib.linux-x86_64-2.7/cubicweb_bootstrap/data/fonts/glyphicons-halflings-regular.woff2 -&gt; /build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap/usr/lib/python2.7/dist-packages/cubicweb_bootstrap/data/fonts

copying build/lib.linux-x86_64-2.7/cubicweb_bootstrap/data/fonts/glyphicons-halflings-regular.eot -&gt; /build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap/usr/lib/python2.7/dist-packages/cubicweb_bootstrap/data/fonts

copying build/lib.linux-x86_64-2.7/cubicweb_bootstrap/data/fonts/glyphicons-halflings-regular.woff -&gt; /build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap/usr/lib/python2.7/dist-packages/cubicweb_bootstrap/data/fonts

copying build/lib.linux-x86_64-2.7/cubicweb_bootstrap/data/fonts/glyphicons-halflings-regular.ttf -&gt; /build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap/usr/lib/python2.7/dist-packages/cubicweb_bootstrap/data/fonts

copying build/lib.linux-x86_64-2.7/cubicweb_bootstrap/data/fonts/glyphicons-halflings-regular.svg -&gt; /build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap/usr/lib/python2.7/dist-packages/cubicweb_bootstrap/data/fonts

copying build/lib.linux-x86_64-2.7/cubicweb_bootstrap/data/cubes.bootstrap.css -&gt; /build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap/usr/lib/python2.7/dist-packages/cubicweb_bootstrap/data

copying build/lib.linux-x86_64-2.7/cubicweb_bootstrap/data/cubicweb.tableview.css -&gt; /build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap/usr/lib/python2.7/dist-packages/cubicweb_bootstrap/data

creating /build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap/usr/lib/python2.7/dist-packages/cubicweb_bootstrap/data/img

copying build/lib.linux-x86_64-2.7/cubicweb_bootstrap/data/img/table_sortable.png -&gt; /build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap/usr/lib/python2.7/dist-packages/cubicweb_bootstrap/data/img

copying build/lib.linux-x86_64-2.7/cubicweb_bootstrap/data/img/table_down.png -&gt; /build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap/usr/lib/python2.7/dist-packages/cubicweb_bootstrap/data/img

copying build/lib.linux-x86_64-2.7/cubicweb_bootstrap/data/img/facet_unselected.png -&gt; /build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap/usr/lib/python2.7/dist-packages/cubicweb_bootstrap/data/img

copying build/lib.linux-x86_64-2.7/cubicweb_bootstrap/data/img/table_up.png -&gt; /build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap/usr/lib/python2.7/dist-packages/cubicweb_bootstrap/data/img

copying build/lib.linux-x86_64-2.7/cubicweb_bootstrap/data/img/facet_selected.png -&gt; /build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap/usr/lib/python2.7/dist-packages/cubicweb_bootstrap/data/img

copying build/lib.linux-x86_64-2.7/cubicweb_bootstrap/data/cubicweb.form.css -&gt; /build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap/usr/lib/python2.7/dist-packages/cubicweb_bootstrap/data

copying build/lib.linux-x86_64-2.7/cubicweb_bootstrap/data/cubes.bootstrap.edition.js -&gt; /build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap/usr/lib/python2.7/dist-packages/cubicweb_bootstrap/data

copying build/lib.linux-x86_64-2.7/cubicweb_bootstrap/data/cubes.bootstrap.cw_compat.css -&gt; /build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap/usr/lib/python2.7/dist-packages/cubicweb_bootstrap/data

copying build/lib.linux-x86_64-2.7/cubicweb_bootstrap/data/pen_icon.png -&gt; /build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap/usr/lib/python2.7/dist-packages/cubicweb_bootstrap/data

creating /build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap/usr/lib/python2.7/dist-packages/cubicweb_bootstrap/data/js

copying build/lib.linux-x86_64-2.7/cubicweb_bootstrap/data/js/bootstrap.min.js -&gt; /build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap/usr/lib/python2.7/dist-packages/cubicweb_bootstrap/data/js

copying build/lib.linux-x86_64-2.7/cubicweb_bootstrap/data/go_next.png -&gt; /build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap/usr/lib/python2.7/dist-packages/cubicweb_bootstrap/data

copying build/lib.linux-x86_64-2.7/cubicweb_bootstrap/data/ajax-loader.gif -&gt; /build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap/usr/lib/python2.7/dist-packages/cubicweb_bootstrap/data

copying build/lib.linux-x86_64-2.7/cubicweb_bootstrap/uiprops.py -&gt; /build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap/usr/lib/python2.7/dist-packages/cubicweb_bootstrap

running install_egg_info

Copying cubicweb_bootstrap.egg-info to /build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap/usr/lib/python2.7/dist-packages/cubicweb_bootstrap-1.3.0.egg-info

Skipping SOURCES.txt

running install_scripts

dh_installdocs

dh_installchangelogs

dh_python2

I: dh_python2 pydist:220: Cannot find package that provides cubicweb. Please add package that provides it to Build-Depends or add &quot;cubicweb python-cubicweb&quot; line to debian/pydist-overrides or add proper dependency to Depends by hand and ignore this info.

dh_perl

dh_link

dh_strip_nondeterminism

dh_compress

dh_fixperms

dh_installdeb

dh_gencontrol

dpkg-gencontrol: warning: package cubicweb-bootstrap: unused substitution variable ${python:Versions}

dh_md5sums

dh_builddeb

dpkg-deb: building package &#39;cubicweb-bootstrap&#39; in &#39;../cubicweb-bootstrap_1.3.0-1~rev24acbbf2eca0_all.deb&#39;.

dpkg-genbuildinfo

dpkg-genchanges &gt;../cubicweb-bootstrap_1.3.0-1~rev24acbbf2eca0_amd64.changes

dpkg-genchanges: info: including full source code in upload

dpkg-source --after-build cubicweb-bootstrap-1.3.0

dpkg-buildpackage: info: full upload (original source is included)

[0mI: copying local configuration [0m

[1;33mW: execute priv not set on file B89diffstat, not executing. [0m

[1;33mW: execute priv not set on file B90lintian, not executing. [0m

[1;33mW: execute priv not set on file B91debc, not executing. [0m

[0mI: Copying back the cached apt archive contents [0m

[0mI: unmounting /sys filesystem [0m

[0mI: unmounting /dev filesystem [0m

[0mI: unmounting dev/pts filesystem [0m

[0mI: unmounting run/shm filesystem [0m

[0mI: unmounting proc filesystem [0m

[0mI: unmounting sys filesystem [0m

[0mI: cleaning the build env [0m

[0mI: removing directory /var/cache/pbuilder/build/17113 and its subdirectories [0m

[0mI: Current time: Mon Sep 11 17:53:16 CEST 2017 [0m

[0mI: pbuilder-time-stamp: 1505145196 [0m
<br/>20 printing /tmp/tmpE7itxm/bootstrap/../jessie/cubicweb-bootstrap_1.3.0-1~rev24acbbf2eca0_amd64_jessie.lgp-build.log: [0mI: Using pkgname logfile [0m

[0mI: Current time: Mon Sep 11 17:53:23 CEST 2017 [0m

[0mI: pbuilder-time-stamp: 1505145203 [0m

[0mI: Obtaining the cached apt archive contents [0m

[0mI: Copying source file [0m

[0mI: copying [/tmp/tmpykAn4l/cubicweb-bootstrap_1.3.0-1~rev24acbbf2eca0.dsc] [0m

[0mI: copying [/tmp/tmpykAn4l/cubicweb-bootstrap_1.3.0.orig.tar.gz] [0m

[0mI: copying [/tmp/tmpykAn4l/cubicweb-bootstrap_1.3.0-1~rev24acbbf2eca0.diff.gz] [0m

[0mI: Extracting source [0m

dpkg-source: warning: extracting unsigned source package (cubicweb-bootstrap_1.3.0-1~rev24acbbf2eca0.dsc)

dpkg-source: info: extracting cubicweb-bootstrap in cubicweb-bootstrap-1.3.0

dpkg-source: info: unpacking cubicweb-bootstrap_1.3.0.orig.tar.gz

dpkg-source: info: applying cubicweb-bootstrap_1.3.0-1~rev24acbbf2eca0.diff.gz

[0mI: Installing the build-deps [0m

[0mI: user script /var/cache/pbuilder/build/20510/tmp/hooks/D10tmp starting [0m

[0mI: user script /var/cache/pbuilder/build/20510/tmp/hooks/D10tmp finished [0m

[0mI: user script /var/cache/pbuilder/build/20510/tmp/hooks/D50debconf starting [0m

[0mI: user script /var/cache/pbuilder/build/20510/tmp/hooks/D50debconf finished [0m

[0mI: user script /var/cache/pbuilder/build/20510/tmp/hooks/D99apt starting [0m

+ apt-get update

[0mI: user script /var/cache/pbuilder/build/20510/tmp/hooks/D99apt finished [0m

-&gt; Attempting to satisfy build-dependencies

-&gt; Creating pbuilder-satisfydepends-dummy package

Package: pbuilder-satisfydepends-dummy

Version: 0.invalid.0

Architecture: amd64

Maintainer: Debian Pbuilder Team &lt;pbuilder-maint@lists.alioth.debian.org&gt;

Description: Dummy package to satisfy dependencies with aptitude - created by pbuilder

This package was created automatically by pbuilder to satisfy the

build-dependencies of the package being currently built.

Depends: debhelper (&gt;= 9), python (&gt;= 2.6.5), python-setuptools, dh-python

dpkg-deb: building package `pbuilder-satisfydepends-dummy&#39; in `/tmp/satisfydepends-aptitude/pbuilder-satisfydepends-dummy.deb&#39;.

Selecting previously unselected package pbuilder-satisfydepends-dummy.

(Reading database ... 12603 files and directories currently installed.)

Preparing to unpack .../pbuilder-satisfydepends-dummy.deb ...

Unpacking pbuilder-satisfydepends-dummy (0.invalid.0) ...

dpkg: pbuilder-satisfydepends-dummy: dependency problems, but configuring anyway as you requested:

pbuilder-satisfydepends-dummy depends on debhelper (&gt;= 9); however:

Package debhelper is not installed.

pbuilder-satisfydepends-dummy depends on python (&gt;= 2.6.5); however:

Package python is not installed.

pbuilder-satisfydepends-dummy depends on python-setuptools; however:

Package python-setuptools is not installed.

pbuilder-satisfydepends-dummy depends on dh-python; however:

Package dh-python is not installed.

Setting up pbuilder-satisfydepends-dummy (0.invalid.0) ...

Reading package lists...

Building dependency tree...

Reading state information...

Initializing package states...

Writing extended state information...

Building tag database...

The following NEW packages will be installed:

bsdmainutils{a} debhelper{a} dh-python{a} file{a} gettext{a}

gettext-base{a} groff-base{a} intltool-debian{a} libasprintf0c2{a}

libcroco3{a} libexpat1{a} libglib2.0-0{a} libmagic1{a} libmpdec2{a}

libpipeline1{a} libpython-stdlib{a} libpython2.7-minimal{a}

libpython2.7-stdlib{a} libpython3-stdlib{a} libpython3.4-minimal{a}

libpython3.4-stdlib{a} libunistring0{a} libxml2{a} man-db{a}

mime-support{a} po-debconf{a} python{a} python-minimal{a}

python-pkg-resources{a} python-setuptools{a} python2.7{a}

python2.7-minimal{a} python3{a} python3-minimal{a} python3.4{a}

python3.4-minimal{a}

0 packages upgraded, 36 newly installed, 0 to remove and 0 not upgraded.

Need to get 0 B/18.0 MB of archives. After unpacking 64.0 MB will be used.

Writing extended state information...

Extracting templates from packages: 83%
Extracting templates from packages: 100%

Preconfiguring packages ...

E: Can not write log (Is /dev/pts mounted?) - posix_openpt (2: No such file or directory)

Selecting previously unselected package libpipeline1:amd64.

(Reading database ... 12603 files and directories currently installed.)

Preparing to unpack .../libpipeline1_1.4.0-1_amd64.deb ...

Unpacking libpipeline1:amd64 (1.4.0-1) ...

Selecting previously unselected package groff-base.

Preparing to unpack .../groff-base_1.22.2-8_amd64.deb ...

Unpacking groff-base (1.22.2-8) ...

Selecting previously unselected package bsdmainutils.

Preparing to unpack .../bsdmainutils_9.0.6_amd64.deb ...

Unpacking bsdmainutils (9.0.6) ...

Selecting previously unselected package man-db.

Preparing to unpack .../man-db_2.7.0.2-5_amd64.deb ...

Unpacking man-db (2.7.0.2-5) ...

Selecting previously unselected package libasprintf0c2:amd64.

Preparing to unpack .../libasprintf0c2_0.19.3-2_amd64.deb ...

Unpacking libasprintf0c2:amd64 (0.19.3-2) ...

Selecting previously unselected package libmagic1:amd64.

Preparing to unpack .../libmagic1_1%3a5.22+15-2+deb8u3_amd64.deb ...

Unpacking libmagic1:amd64 (1:5.22+15-2+deb8u3) ...

Selecting previously unselected package libxml2:amd64.

Preparing to unpack .../libxml2_2.9.1+dfsg1-5+deb8u4_amd64.deb ...

Unpacking libxml2:amd64 (2.9.1+dfsg1-5+deb8u4) ...

Selecting previously unselected package libpython2.7-minimal:amd64.

Preparing to unpack .../libpython2.7-minimal_2.7.9-2+deb8u1_amd64.deb ...

Unpacking libpython2.7-minimal:amd64 (2.7.9-2+deb8u1) ...

Selecting previously unselected package python2.7-minimal.

Preparing to unpack .../python2.7-minimal_2.7.9-2+deb8u1_amd64.deb ...

Unpacking python2.7-minimal (2.7.9-2+deb8u1) ...

Selecting previously unselected package python-minimal.

Preparing to unpack .../python-minimal_2.7.9-1_amd64.deb ...

Unpacking python-minimal (2.7.9-1) ...

Selecting previously unselected package mime-support.

Preparing to unpack .../mime-support_3.58_all.deb ...

Unpacking mime-support (3.58) ...

Selecting previously unselected package libexpat1:amd64.

Preparing to unpack .../libexpat1_2.1.0-6+deb8u4_amd64.deb ...

Unpacking libexpat1:amd64 (2.1.0-6+deb8u4) ...

Selecting previously unselected package libpython2.7-stdlib:amd64.

Preparing to unpack .../libpython2.7-stdlib_2.7.9-2+deb8u1_amd64.deb ...

Unpacking libpython2.7-stdlib:amd64 (2.7.9-2+deb8u1) ...

Selecting previously unselected package python2.7.

Preparing to unpack .../python2.7_2.7.9-2+deb8u1_amd64.deb ...

Unpacking python2.7 (2.7.9-2+deb8u1) ...

Selecting previously unselected package libpython-stdlib:amd64.

Preparing to unpack .../libpython-stdlib_2.7.9-1_amd64.deb ...

Unpacking libpython-stdlib:amd64 (2.7.9-1) ...

Setting up libpython2.7-minimal:amd64 (2.7.9-2+deb8u1) ...

Setting up python2.7-minimal (2.7.9-2+deb8u1) ...

Setting up python-minimal (2.7.9-1) ...

Selecting previously unselected package python.

(Reading database ... 13968 files and directories currently installed.)

Preparing to unpack .../python_2.7.9-1_amd64.deb ...

Unpacking python (2.7.9-1) ...

Selecting previously unselected package libglib2.0-0:amd64.

Preparing to unpack .../libglib2.0-0_2.42.1-1+b1_amd64.deb ...

Unpacking libglib2.0-0:amd64 (2.42.1-1+b1) ...

Selecting previously unselected package libcroco3:amd64.

Preparing to unpack .../libcroco3_0.6.8-3+b1_amd64.deb ...

Unpacking libcroco3:amd64 (0.6.8-3+b1) ...

Selecting previously unselected package libmpdec2:amd64.

Preparing to unpack .../libmpdec2_2.4.1-1_amd64.deb ...

Unpacking libmpdec2:amd64 (2.4.1-1) ...

Selecting previously unselected package libpython3.4-minimal:amd64.

Preparing to unpack .../libpython3.4-minimal_3.4.2-1_amd64.deb ...

Unpacking libpython3.4-minimal:amd64 (3.4.2-1) ...

Selecting previously unselected package libpython3.4-stdlib:amd64.

Preparing to unpack .../libpython3.4-stdlib_3.4.2-1_amd64.deb ...

Unpacking libpython3.4-stdlib:amd64 (3.4.2-1) ...

Selecting previously unselected package libunistring0:amd64.

Preparing to unpack .../libunistring0_0.9.3-5.2+b1_amd64.deb ...

Unpacking libunistring0:amd64 (0.9.3-5.2+b1) ...

Selecting previously unselected package python3.4-minimal.

Preparing to unpack .../python3.4-minimal_3.4.2-1_amd64.deb ...

Unpacking python3.4-minimal (3.4.2-1) ...

Selecting previously unselected package file.

Preparing to unpack .../file_1%3a5.22+15-2+deb8u3_amd64.deb ...

Unpacking file (1:5.22+15-2+deb8u3) ...

Selecting previously unselected package gettext-base.

Preparing to unpack .../gettext-base_0.19.3-2_amd64.deb ...

Unpacking gettext-base (0.19.3-2) ...

Selecting previously unselected package gettext.

Preparing to unpack .../gettext_0.19.3-2_amd64.deb ...

Unpacking gettext (0.19.3-2) ...

Selecting previously unselected package intltool-debian.

Preparing to unpack .../intltool-debian_0.35.0+20060710.1_all.deb ...

Unpacking intltool-debian (0.35.0+20060710.1) ...

Selecting previously unselected package po-debconf.

Preparing to unpack .../po-debconf_1.0.16+nmu3_all.deb ...

Unpacking po-debconf (1.0.16+nmu3) ...

Selecting previously unselected package debhelper.

Preparing to unpack .../debhelper_9.20150101+deb8u2_all.deb ...

Unpacking debhelper (9.20150101+deb8u2) ...

Selecting previously unselected package python3.4.

Preparing to unpack .../python3.4_3.4.2-1_amd64.deb ...

Unpacking python3.4 (3.4.2-1) ...

Selecting previously unselected package python3-minimal.

Preparing to unpack .../python3-minimal_3.4.2-2_amd64.deb ...

Unpacking python3-minimal (3.4.2-2) ...

Selecting previously unselected package libpython3-stdlib:amd64.

Preparing to unpack .../libpython3-stdlib_3.4.2-2_amd64.deb ...

Unpacking libpython3-stdlib:amd64 (3.4.2-2) ...

Selecting previously unselected package python3.

Preparing to unpack .../python3_3.4.2-2_amd64.deb ...

Unpacking python3 (3.4.2-2) ...

Selecting previously unselected package dh-python.

Preparing to unpack .../dh-python_1.20141111-2_all.deb ...

Unpacking dh-python (1.20141111-2) ...

Selecting previously unselected package python-pkg-resources.

Preparing to unpack .../python-pkg-resources_5.5.1-1_all.deb ...

Unpacking python-pkg-resources (5.5.1-1) ...

Selecting previously unselected package python-setuptools.

Preparing to unpack .../python-setuptools_5.5.1-1_all.deb ...

Unpacking python-setuptools (5.5.1-1) ...

Setting up libpipeline1:amd64 (1.4.0-1) ...

Setting up groff-base (1.22.2-8) ...

Setting up bsdmainutils (9.0.6) ...

update-alternatives: using /usr/bin/bsd-write to provide /usr/bin/write (write) in auto mode

update-alternatives: using /usr/bin/bsd-from to provide /usr/bin/from (from) in auto mode

Setting up man-db (2.7.0.2-5) ...

Not building database; man-db/auto-update is not &#39;true&#39;.

Setting up libasprintf0c2:amd64 (0.19.3-2) ...

Setting up libmagic1:amd64 (1:5.22+15-2+deb8u3) ...

Setting up libxml2:amd64 (2.9.1+dfsg1-5+deb8u4) ...

Setting up mime-support (3.58) ...

Setting up libexpat1:amd64 (2.1.0-6+deb8u4) ...

Setting up libpython2.7-stdlib:amd64 (2.7.9-2+deb8u1) ...

Setting up python2.7 (2.7.9-2+deb8u1) ...

Setting up libpython-stdlib:amd64 (2.7.9-1) ...

Setting up python (2.7.9-1) ...

Setting up libglib2.0-0:amd64 (2.42.1-1+b1) ...

No schema files found: doing nothing.

Setting up libcroco3:amd64 (0.6.8-3+b1) ...

Setting up libmpdec2:amd64 (2.4.1-1) ...

Setting up libpython3.4-minimal:amd64 (3.4.2-1) ...

Setting up libpython3.4-stdlib:amd64 (3.4.2-1) ...

Setting up libunistring0:amd64 (0.9.3-5.2+b1) ...

Setting up python3.4-minimal (3.4.2-1) ...

Setting up file (1:5.22+15-2+deb8u3) ...

Setting up gettext-base (0.19.3-2) ...

Setting up gettext (0.19.3-2) ...

Setting up intltool-debian (0.35.0+20060710.1) ...

Setting up po-debconf (1.0.16+nmu3) ...

Setting up debhelper (9.20150101+deb8u2) ...

Setting up python3.4 (3.4.2-1) ...

Setting up python3-minimal (3.4.2-2) ...

Setting up libpython3-stdlib:amd64 (3.4.2-2) ...

Setting up python-pkg-resources (5.5.1-1) ...

Setting up python-setuptools (5.5.1-1) ...

Setting up dh-python (1.20141111-2) ...

Setting up python3 (3.4.2-2) ...

Processing triggers for libc-bin (2.19-18+deb8u10) ...

Reading package lists...

Building dependency tree...

Reading state information...

Reading extended state information...

Initializing package states...

Writing extended state information...

Building tag database...

-&gt; Finished parsing the build-deps

Reading package lists...

Building dependency tree...

Reading state information...

apt-utils is already the newest version.

The following NEW packages will be installed:

fakeroot libfakeroot

0 upgraded, 2 newly installed, 0 to remove and 0 not upgraded.

Need to get 0 B/129 kB of archives.

After this operation, 434 kB of additional disk space will be used.

E: Can not write log (Is /dev/pts mounted?) - posix_openpt (2: No such file or directory)

Selecting previously unselected package libfakeroot:amd64.

(Reading database ... 15898 files and directories currently installed.)

Preparing to unpack .../libfakeroot_1.20.2-1_amd64.deb ...

Unpacking libfakeroot:amd64 (1.20.2-1) ...

Selecting previously unselected package fakeroot.

Preparing to unpack .../fakeroot_1.20.2-1_amd64.deb ...

Unpacking fakeroot (1.20.2-1) ...

Processing triggers for man-db (2.7.0.2-5) ...

Not building database; man-db/auto-update is not &#39;true&#39;.

Setting up libfakeroot:amd64 (1.20.2-1) ...

Setting up fakeroot (1.20.2-1) ...

update-alternatives: using /usr/bin/fakeroot-sysv to provide /usr/bin/fakeroot (fakeroot) in auto mode

[0mI: Copying back the cached apt archive contents [0m

[0mI: Building the package [0m

[0mI: Running cd /build/*/ &amp;&amp; env PATH=&quot;/usr/sbin:/usr/bin:/sbin:/bin&quot; HOME=&quot;/nonexistent&quot; dpkg-buildpackage -us -uc -rfakeroot [0m

dpkg-buildpackage: source package cubicweb-bootstrap

dpkg-buildpackage: source version 1.3.0-1~rev24acbbf2eca0

dpkg-buildpackage: source distribution jessie

dpkg-buildpackage: source changed by David Douard &lt;david.douard@logilab.fr&gt;

dpkg-source --before-build cubicweb-bootstrap-1.3.0

dpkg-buildpackage: host architecture amd64

fakeroot debian/rules clean

dh clean --with python2

dh_testdir

dh_auto_clean

running clean

&#39;build/lib.linux-x86_64-2.7&#39; does not exist -- can&#39;t clean it

&#39;build/bdist.linux-x86_64&#39; does not exist -- can&#39;t clean it

&#39;build/scripts-2.7&#39; does not exist -- can&#39;t clean it

dh_clean

dpkg-source -b cubicweb-bootstrap-1.3.0

dpkg-source: warning: no source format specified in debian/source/format, see dpkg-source(1)

dpkg-source: info: using source format `1.0&#39;

dpkg-source: info: building cubicweb-bootstrap using existing cubicweb-bootstrap_1.3.0.orig.tar.gz

dpkg-source: info: building cubicweb-bootstrap in cubicweb-bootstrap_1.3.0-1~rev24acbbf2eca0.diff.gz

dpkg-source: info: building cubicweb-bootstrap in cubicweb-bootstrap_1.3.0-1~rev24acbbf2eca0.dsc

debian/rules build

dh build --with python2

dh_testdir

dh_auto_configure

dh_auto_build

running build

running build_py

creating build

creating build/lib.linux-x86_64-2.7

creating build/lib.linux-x86_64-2.7/cubicweb_bootstrap

copying cubicweb_bootstrap/site_cubicweb.py -&gt; build/lib.linux-x86_64-2.7/cubicweb_bootstrap

copying cubicweb_bootstrap/__pkginfo__.py -&gt; build/lib.linux-x86_64-2.7/cubicweb_bootstrap

copying cubicweb_bootstrap/__init__.py -&gt; build/lib.linux-x86_64-2.7/cubicweb_bootstrap

copying cubicweb_bootstrap/setup.py -&gt; build/lib.linux-x86_64-2.7/cubicweb_bootstrap

copying cubicweb_bootstrap/uiprops.py -&gt; build/lib.linux-x86_64-2.7/cubicweb_bootstrap

creating build/lib.linux-x86_64-2.7/cubicweb_bootstrap/views

copying cubicweb_bootstrap/views/tag.py -&gt; build/lib.linux-x86_64-2.7/cubicweb_bootstrap/views

copying cubicweb_bootstrap/views/navigation.py -&gt; build/lib.linux-x86_64-2.7/cubicweb_bootstrap/views

copying cubicweb_bootstrap/views/primary.py -&gt; build/lib.linux-x86_64-2.7/cubicweb_bootstrap/views

copying cubicweb_bootstrap/views/formfields.py -&gt; build/lib.linux-x86_64-2.7/cubicweb_bootstrap/views

copying cubicweb_bootstrap/views/component.py -&gt; build/lib.linux-x86_64-2.7/cubicweb_bootstrap/views

copying cubicweb_bootstrap/views/tableview.py -&gt; build/lib.linux-x86_64-2.7/cubicweb_bootstrap/views

copying cubicweb_bootstrap/views/basetemplates.py -&gt; build/lib.linux-x86_64-2.7/cubicweb_bootstrap/views

copying cubicweb_bootstrap/views/formrenderers.py -&gt; build/lib.linux-x86_64-2.7/cubicweb_bootstrap/views

copying cubicweb_bootstrap/views/utils.py -&gt; build/lib.linux-x86_64-2.7/cubicweb_bootstrap/views

copying cubicweb_bootstrap/views/baseviews.py -&gt; build/lib.linux-x86_64-2.7/cubicweb_bootstrap/views

copying cubicweb_bootstrap/views/cwproperties.py -&gt; build/lib.linux-x86_64-2.7/cubicweb_bootstrap/views

copying cubicweb_bootstrap/views/reledit.py -&gt; build/lib.linux-x86_64-2.7/cubicweb_bootstrap/views

copying cubicweb_bootstrap/views/boxes.py -&gt; build/lib.linux-x86_64-2.7/cubicweb_bootstrap/views

copying cubicweb_bootstrap/views/basecomponents.py -&gt; build/lib.linux-x86_64-2.7/cubicweb_bootstrap/views

copying cubicweb_bootstrap/views/ibreadcrumbs.py -&gt; build/lib.linux-x86_64-2.7/cubicweb_bootstrap/views

copying cubicweb_bootstrap/views/startup.py -&gt; build/lib.linux-x86_64-2.7/cubicweb_bootstrap/views

copying cubicweb_bootstrap/views/__init__.py -&gt; build/lib.linux-x86_64-2.7/cubicweb_bootstrap/views

copying cubicweb_bootstrap/views/htmlwidgets.py -&gt; build/lib.linux-x86_64-2.7/cubicweb_bootstrap/views

copying cubicweb_bootstrap/views/debug.py -&gt; build/lib.linux-x86_64-2.7/cubicweb_bootstrap/views

copying cubicweb_bootstrap/views/forms.py -&gt; build/lib.linux-x86_64-2.7/cubicweb_bootstrap/views

copying cubicweb_bootstrap/views/editforms.py -&gt; build/lib.linux-x86_64-2.7/cubicweb_bootstrap/views

copying cubicweb_bootstrap/views/tabs.py -&gt; build/lib.linux-x86_64-2.7/cubicweb_bootstrap/views

copying cubicweb_bootstrap/views/formwidgets.py -&gt; build/lib.linux-x86_64-2.7/cubicweb_bootstrap/views

copying cubicweb_bootstrap/views/facets.py -&gt; build/lib.linux-x86_64-2.7/cubicweb_bootstrap/views

running egg_info

writing requirements to cubicweb_bootstrap.egg-info/requires.txt

writing cubicweb_bootstrap.egg-info/PKG-INFO

writing top-level names to cubicweb_bootstrap.egg-info/top_level.txt

writing dependency_links to cubicweb_bootstrap.egg-info/dependency_links.txt

writing entry points to cubicweb_bootstrap.egg-info/entry_points.txt

reading manifest file &#39;cubicweb_bootstrap.egg-info/SOURCES.txt&#39;

reading manifest template &#39;MANIFEST.in&#39;

warning: no files found matching &#39;tox.ini&#39;

warning: no files found matching &#39;data&#39; under directory &#39;cubicweb_bootstrap&#39;

warning: no files found matching &#39;*.ico&#39; under directory &#39;cubicweb_bootstrap&#39;

warning: no files found matching &#39;*.jpg&#39; under directory &#39;cubicweb_bootstrap&#39;

warning: no files found matching &#39;i18n&#39; under directory &#39;cubicweb_bootstrap&#39;

writing manifest file &#39;cubicweb_bootstrap.egg-info/SOURCES.txt&#39;

creating build/lib.linux-x86_64-2.7/cubicweb_bootstrap/data

copying cubicweb_bootstrap/data/ajax-loader.gif -&gt; build/lib.linux-x86_64-2.7/cubicweb_bootstrap/data

copying cubicweb_bootstrap/data/cubes.bootstrap.css -&gt; build/lib.linux-x86_64-2.7/cubicweb_bootstrap/data

copying cubicweb_bootstrap/data/cubes.bootstrap.cw_compat.css -&gt; build/lib.linux-x86_64-2.7/cubicweb_bootstrap/data

copying cubicweb_bootstrap/data/cubes.bootstrap.edition.js -&gt; build/lib.linux-x86_64-2.7/cubicweb_bootstrap/data

copying cubicweb_bootstrap/data/cubes.bootstrap.js -&gt; build/lib.linux-x86_64-2.7/cubicweb_bootstrap/data

copying cubicweb_bootstrap/data/cubicweb.form.css -&gt; build/lib.linux-x86_64-2.7/cubicweb_bootstrap/data

copying cubicweb_bootstrap/data/cubicweb.tableview.css -&gt; build/lib.linux-x86_64-2.7/cubicweb_bootstrap/data

copying cubicweb_bootstrap/data/go_next.png -&gt; build/lib.linux-x86_64-2.7/cubicweb_bootstrap/data

copying cubicweb_bootstrap/data/go_prev.png -&gt; build/lib.linux-x86_64-2.7/cubicweb_bootstrap/data

copying cubicweb_bootstrap/data/logo-cubicweb.svg -&gt; build/lib.linux-x86_64-2.7/cubicweb_bootstrap/data

copying cubicweb_bootstrap/data/pen_icon.png -&gt; build/lib.linux-x86_64-2.7/cubicweb_bootstrap/data

copying cubicweb_bootstrap/data/required.png -&gt; build/lib.linux-x86_64-2.7/cubicweb_bootstrap/data

creating build/lib.linux-x86_64-2.7/cubicweb_bootstrap/data/css

copying cubicweb_bootstrap/data/css/bootstrap-theme.css -&gt; build/lib.linux-x86_64-2.7/cubicweb_bootstrap/data/css

copying cubicweb_bootstrap/data/css/bootstrap-theme.min.css -&gt; build/lib.linux-x86_64-2.7/cubicweb_bootstrap/data/css

copying cubicweb_bootstrap/data/css/bootstrap.min.css -&gt; build/lib.linux-x86_64-2.7/cubicweb_bootstrap/data/css

creating build/lib.linux-x86_64-2.7/cubicweb_bootstrap/data/fonts

copying cubicweb_bootstrap/data/fonts/glyphicons-halflings-regular.eot -&gt; build/lib.linux-x86_64-2.7/cubicweb_bootstrap/data/fonts

copying cubicweb_bootstrap/data/fonts/glyphicons-halflings-regular.svg -&gt; build/lib.linux-x86_64-2.7/cubicweb_bootstrap/data/fonts

copying cubicweb_bootstrap/data/fonts/glyphicons-halflings-regular.ttf -&gt; build/lib.linux-x86_64-2.7/cubicweb_bootstrap/data/fonts

copying cubicweb_bootstrap/data/fonts/glyphicons-halflings-regular.woff -&gt; build/lib.linux-x86_64-2.7/cubicweb_bootstrap/data/fonts

copying cubicweb_bootstrap/data/fonts/glyphicons-halflings-regular.woff2 -&gt; build/lib.linux-x86_64-2.7/cubicweb_bootstrap/data/fonts

creating build/lib.linux-x86_64-2.7/cubicweb_bootstrap/data/img

copying cubicweb_bootstrap/data/img/facet_selected.png -&gt; build/lib.linux-x86_64-2.7/cubicweb_bootstrap/data/img

copying cubicweb_bootstrap/data/img/facet_unselected.png -&gt; build/lib.linux-x86_64-2.7/cubicweb_bootstrap/data/img

copying cubicweb_bootstrap/data/img/table_down.png -&gt; build/lib.linux-x86_64-2.7/cubicweb_bootstrap/data/img

copying cubicweb_bootstrap/data/img/table_sortable.png -&gt; build/lib.linux-x86_64-2.7/cubicweb_bootstrap/data/img

copying cubicweb_bootstrap/data/img/table_up.png -&gt; build/lib.linux-x86_64-2.7/cubicweb_bootstrap/data/img

creating build/lib.linux-x86_64-2.7/cubicweb_bootstrap/data/js

copying cubicweb_bootstrap/data/js/bootstrap.min.js -&gt; build/lib.linux-x86_64-2.7/cubicweb_bootstrap/data/js

creating build/lib.linux-x86_64-2.7/cubicweb_bootstrap/i18n

copying cubicweb_bootstrap/i18n/en.po -&gt; build/lib.linux-x86_64-2.7/cubicweb_bootstrap/i18n

copying cubicweb_bootstrap/i18n/es.po -&gt; build/lib.linux-x86_64-2.7/cubicweb_bootstrap/i18n

copying cubicweb_bootstrap/i18n/fr.po -&gt; build/lib.linux-x86_64-2.7/cubicweb_bootstrap/i18n

dh_auto_test

fakeroot debian/rules binary

dh binary --with python2

dh_testroot

dh_prep

dh_auto_install

running install

running build

running build_py

running egg_info

writing requirements to cubicweb_bootstrap.egg-info/requires.txt

writing cubicweb_bootstrap.egg-info/PKG-INFO

writing top-level names to cubicweb_bootstrap.egg-info/top_level.txt

writing dependency_links to cubicweb_bootstrap.egg-info/dependency_links.txt

writing entry points to cubicweb_bootstrap.egg-info/entry_points.txt

reading manifest file &#39;cubicweb_bootstrap.egg-info/SOURCES.txt&#39;

reading manifest template &#39;MANIFEST.in&#39;

warning: no files found matching &#39;tox.ini&#39;

warning: no files found matching &#39;data&#39; under directory &#39;cubicweb_bootstrap&#39;

warning: no files found matching &#39;*.ico&#39; under directory &#39;cubicweb_bootstrap&#39;

warning: no files found matching &#39;*.jpg&#39; under directory &#39;cubicweb_bootstrap&#39;

warning: no files found matching &#39;i18n&#39; under directory &#39;cubicweb_bootstrap&#39;

writing manifest file &#39;cubicweb_bootstrap.egg-info/SOURCES.txt&#39;

running install_lib

creating /build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap/usr

creating /build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap/usr/lib

creating /build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap/usr/lib/python2.7

creating /build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap/usr/lib/python2.7/dist-packages

creating /build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap/usr/lib/python2.7/dist-packages/cubicweb_bootstrap

creating /build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap/usr/lib/python2.7/dist-packages/cubicweb_bootstrap/views

copying build/lib.linux-x86_64-2.7/cubicweb_bootstrap/views/tag.py -&gt; /build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap/usr/lib/python2.7/dist-packages/cubicweb_bootstrap/views

copying build/lib.linux-x86_64-2.7/cubicweb_bootstrap/views/navigation.py -&gt; /build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap/usr/lib/python2.7/dist-packages/cubicweb_bootstrap/views

copying build/lib.linux-x86_64-2.7/cubicweb_bootstrap/views/primary.py -&gt; /build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap/usr/lib/python2.7/dist-packages/cubicweb_bootstrap/views

copying build/lib.linux-x86_64-2.7/cubicweb_bootstrap/views/formfields.py -&gt; /build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap/usr/lib/python2.7/dist-packages/cubicweb_bootstrap/views

copying build/lib.linux-x86_64-2.7/cubicweb_bootstrap/views/component.py -&gt; /build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap/usr/lib/python2.7/dist-packages/cubicweb_bootstrap/views

copying build/lib.linux-x86_64-2.7/cubicweb_bootstrap/views/tableview.py -&gt; /build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap/usr/lib/python2.7/dist-packages/cubicweb_bootstrap/views

copying build/lib.linux-x86_64-2.7/cubicweb_bootstrap/views/basetemplates.py -&gt; /build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap/usr/lib/python2.7/dist-packages/cubicweb_bootstrap/views

copying build/lib.linux-x86_64-2.7/cubicweb_bootstrap/views/formrenderers.py -&gt; /build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap/usr/lib/python2.7/dist-packages/cubicweb_bootstrap/views

copying build/lib.linux-x86_64-2.7/cubicweb_bootstrap/views/utils.py -&gt; /build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap/usr/lib/python2.7/dist-packages/cubicweb_bootstrap/views

copying build/lib.linux-x86_64-2.7/cubicweb_bootstrap/views/baseviews.py -&gt; /build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap/usr/lib/python2.7/dist-packages/cubicweb_bootstrap/views

copying build/lib.linux-x86_64-2.7/cubicweb_bootstrap/views/cwproperties.py -&gt; /build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap/usr/lib/python2.7/dist-packages/cubicweb_bootstrap/views

copying build/lib.linux-x86_64-2.7/cubicweb_bootstrap/views/reledit.py -&gt; /build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap/usr/lib/python2.7/dist-packages/cubicweb_bootstrap/views

copying build/lib.linux-x86_64-2.7/cubicweb_bootstrap/views/boxes.py -&gt; /build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap/usr/lib/python2.7/dist-packages/cubicweb_bootstrap/views

copying build/lib.linux-x86_64-2.7/cubicweb_bootstrap/views/basecomponents.py -&gt; /build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap/usr/lib/python2.7/dist-packages/cubicweb_bootstrap/views

copying build/lib.linux-x86_64-2.7/cubicweb_bootstrap/views/ibreadcrumbs.py -&gt; /build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap/usr/lib/python2.7/dist-packages/cubicweb_bootstrap/views

copying build/lib.linux-x86_64-2.7/cubicweb_bootstrap/views/startup.py -&gt; /build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap/usr/lib/python2.7/dist-packages/cubicweb_bootstrap/views

copying build/lib.linux-x86_64-2.7/cubicweb_bootstrap/views/__init__.py -&gt; /build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap/usr/lib/python2.7/dist-packages/cubicweb_bootstrap/views

copying build/lib.linux-x86_64-2.7/cubicweb_bootstrap/views/htmlwidgets.py -&gt; /build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap/usr/lib/python2.7/dist-packages/cubicweb_bootstrap/views

copying build/lib.linux-x86_64-2.7/cubicweb_bootstrap/views/debug.py -&gt; /build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap/usr/lib/python2.7/dist-packages/cubicweb_bootstrap/views

copying build/lib.linux-x86_64-2.7/cubicweb_bootstrap/views/forms.py -&gt; /build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap/usr/lib/python2.7/dist-packages/cubicweb_bootstrap/views

copying build/lib.linux-x86_64-2.7/cubicweb_bootstrap/views/editforms.py -&gt; /build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap/usr/lib/python2.7/dist-packages/cubicweb_bootstrap/views

copying build/lib.linux-x86_64-2.7/cubicweb_bootstrap/views/tabs.py -&gt; /build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap/usr/lib/python2.7/dist-packages/cubicweb_bootstrap/views

copying build/lib.linux-x86_64-2.7/cubicweb_bootstrap/views/formwidgets.py -&gt; /build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap/usr/lib/python2.7/dist-packages/cubicweb_bootstrap/views

copying build/lib.linux-x86_64-2.7/cubicweb_bootstrap/views/facets.py -&gt; /build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap/usr/lib/python2.7/dist-packages/cubicweb_bootstrap/views

copying build/lib.linux-x86_64-2.7/cubicweb_bootstrap/site_cubicweb.py -&gt; /build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap/usr/lib/python2.7/dist-packages/cubicweb_bootstrap

copying build/lib.linux-x86_64-2.7/cubicweb_bootstrap/__pkginfo__.py -&gt; /build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap/usr/lib/python2.7/dist-packages/cubicweb_bootstrap

copying build/lib.linux-x86_64-2.7/cubicweb_bootstrap/__init__.py -&gt; /build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap/usr/lib/python2.7/dist-packages/cubicweb_bootstrap

copying build/lib.linux-x86_64-2.7/cubicweb_bootstrap/setup.py -&gt; /build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap/usr/lib/python2.7/dist-packages/cubicweb_bootstrap

creating /build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap/usr/lib/python2.7/dist-packages/cubicweb_bootstrap/i18n

copying build/lib.linux-x86_64-2.7/cubicweb_bootstrap/i18n/es.po -&gt; /build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap/usr/lib/python2.7/dist-packages/cubicweb_bootstrap/i18n

copying build/lib.linux-x86_64-2.7/cubicweb_bootstrap/i18n/fr.po -&gt; /build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap/usr/lib/python2.7/dist-packages/cubicweb_bootstrap/i18n

copying build/lib.linux-x86_64-2.7/cubicweb_bootstrap/i18n/en.po -&gt; /build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap/usr/lib/python2.7/dist-packages/cubicweb_bootstrap/i18n

creating /build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap/usr/lib/python2.7/dist-packages/cubicweb_bootstrap/data

creating /build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap/usr/lib/python2.7/dist-packages/cubicweb_bootstrap/data/css

copying build/lib.linux-x86_64-2.7/cubicweb_bootstrap/data/css/bootstrap-theme.min.css -&gt; /build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap/usr/lib/python2.7/dist-packages/cubicweb_bootstrap/data/css

copying build/lib.linux-x86_64-2.7/cubicweb_bootstrap/data/css/bootstrap-theme.css -&gt; /build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap/usr/lib/python2.7/dist-packages/cubicweb_bootstrap/data/css

copying build/lib.linux-x86_64-2.7/cubicweb_bootstrap/data/css/bootstrap.min.css -&gt; /build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap/usr/lib/python2.7/dist-packages/cubicweb_bootstrap/data/css

copying build/lib.linux-x86_64-2.7/cubicweb_bootstrap/data/logo-cubicweb.svg -&gt; /build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap/usr/lib/python2.7/dist-packages/cubicweb_bootstrap/data

copying build/lib.linux-x86_64-2.7/cubicweb_bootstrap/data/required.png -&gt; /build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap/usr/lib/python2.7/dist-packages/cubicweb_bootstrap/data

copying build/lib.linux-x86_64-2.7/cubicweb_bootstrap/data/cubes.bootstrap.js -&gt; /build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap/usr/lib/python2.7/dist-packages/cubicweb_bootstrap/data

copying build/lib.linux-x86_64-2.7/cubicweb_bootstrap/data/go_prev.png -&gt; /build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap/usr/lib/python2.7/dist-packages/cubicweb_bootstrap/data

creating /build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap/usr/lib/python2.7/dist-packages/cubicweb_bootstrap/data/fonts

copying build/lib.linux-x86_64-2.7/cubicweb_bootstrap/data/fonts/glyphicons-halflings-regular.woff2 -&gt; /build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap/usr/lib/python2.7/dist-packages/cubicweb_bootstrap/data/fonts

copying build/lib.linux-x86_64-2.7/cubicweb_bootstrap/data/fonts/glyphicons-halflings-regular.eot -&gt; /build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap/usr/lib/python2.7/dist-packages/cubicweb_bootstrap/data/fonts

copying build/lib.linux-x86_64-2.7/cubicweb_bootstrap/data/fonts/glyphicons-halflings-regular.woff -&gt; /build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap/usr/lib/python2.7/dist-packages/cubicweb_bootstrap/data/fonts

copying build/lib.linux-x86_64-2.7/cubicweb_bootstrap/data/fonts/glyphicons-halflings-regular.ttf -&gt; /build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap/usr/lib/python2.7/dist-packages/cubicweb_bootstrap/data/fonts

copying build/lib.linux-x86_64-2.7/cubicweb_bootstrap/data/fonts/glyphicons-halflings-regular.svg -&gt; /build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap/usr/lib/python2.7/dist-packages/cubicweb_bootstrap/data/fonts

copying build/lib.linux-x86_64-2.7/cubicweb_bootstrap/data/cubes.bootstrap.css -&gt; /build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap/usr/lib/python2.7/dist-packages/cubicweb_bootstrap/data

copying build/lib.linux-x86_64-2.7/cubicweb_bootstrap/data/cubicweb.tableview.css -&gt; /build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap/usr/lib/python2.7/dist-packages/cubicweb_bootstrap/data

creating /build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap/usr/lib/python2.7/dist-packages/cubicweb_bootstrap/data/img

copying build/lib.linux-x86_64-2.7/cubicweb_bootstrap/data/img/table_sortable.png -&gt; /build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap/usr/lib/python2.7/dist-packages/cubicweb_bootstrap/data/img

copying build/lib.linux-x86_64-2.7/cubicweb_bootstrap/data/img/table_down.png -&gt; /build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap/usr/lib/python2.7/dist-packages/cubicweb_bootstrap/data/img

copying build/lib.linux-x86_64-2.7/cubicweb_bootstrap/data/img/facet_unselected.png -&gt; /build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap/usr/lib/python2.7/dist-packages/cubicweb_bootstrap/data/img

copying build/lib.linux-x86_64-2.7/cubicweb_bootstrap/data/img/table_up.png -&gt; /build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap/usr/lib/python2.7/dist-packages/cubicweb_bootstrap/data/img

copying build/lib.linux-x86_64-2.7/cubicweb_bootstrap/data/img/facet_selected.png -&gt; /build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap/usr/lib/python2.7/dist-packages/cubicweb_bootstrap/data/img

copying build/lib.linux-x86_64-2.7/cubicweb_bootstrap/data/cubicweb.form.css -&gt; /build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap/usr/lib/python2.7/dist-packages/cubicweb_bootstrap/data

copying build/lib.linux-x86_64-2.7/cubicweb_bootstrap/data/cubes.bootstrap.edition.js -&gt; /build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap/usr/lib/python2.7/dist-packages/cubicweb_bootstrap/data

copying build/lib.linux-x86_64-2.7/cubicweb_bootstrap/data/cubes.bootstrap.cw_compat.css -&gt; /build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap/usr/lib/python2.7/dist-packages/cubicweb_bootstrap/data

copying build/lib.linux-x86_64-2.7/cubicweb_bootstrap/data/pen_icon.png -&gt; /build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap/usr/lib/python2.7/dist-packages/cubicweb_bootstrap/data

creating /build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap/usr/lib/python2.7/dist-packages/cubicweb_bootstrap/data/js

copying build/lib.linux-x86_64-2.7/cubicweb_bootstrap/data/js/bootstrap.min.js -&gt; /build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap/usr/lib/python2.7/dist-packages/cubicweb_bootstrap/data/js

copying build/lib.linux-x86_64-2.7/cubicweb_bootstrap/data/go_next.png -&gt; /build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap/usr/lib/python2.7/dist-packages/cubicweb_bootstrap/data

copying build/lib.linux-x86_64-2.7/cubicweb_bootstrap/data/ajax-loader.gif -&gt; /build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap/usr/lib/python2.7/dist-packages/cubicweb_bootstrap/data

copying build/lib.linux-x86_64-2.7/cubicweb_bootstrap/uiprops.py -&gt; /build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap/usr/lib/python2.7/dist-packages/cubicweb_bootstrap

running install_egg_info

Copying cubicweb_bootstrap.egg-info to /build/cubicweb-bootstrap-1.3.0/debian/cubicweb-bootstrap/usr/lib/python2.7/dist-packages/cubicweb_bootstrap-1.3.0.egg-info

running install_scripts

dh_installdocs

dh_installchangelogs

dh_python2

I: dh_python2 pydist:184: Cannot find package that provides cubicweb. Please add package that provides it to Build-Depends or add &quot;cubicweb python-cubicweb-fixme&quot; line to debian/pydist-overrides or add proper dependency to Depends by hand and ignore this info.

dh_perl

dh_link

dh_compress

dh_fixperms

dh_installdeb

dh_gencontrol

dpkg-gencontrol: warning: File::FcntlLock not available; using flock which is not NFS-safe

dpkg-gencontrol: warning: package cubicweb-bootstrap: unused substitution variable ${python:Versions}

dh_md5sums

dh_builddeb

dpkg-deb: building package `cubicweb-bootstrap&#39; in `../cubicweb-bootstrap_1.3.0-1~rev24acbbf2eca0_all.deb&#39;.

dpkg-genchanges &gt;../cubicweb-bootstrap_1.3.0-1~rev24acbbf2eca0_amd64.changes

dpkg-genchanges: including full source code in upload

dpkg-source --after-build cubicweb-bootstrap-1.3.0

dpkg-buildpackage: full upload (original source is included)

[0mI: copying local configuration [0m

[1;33mW: execute priv not set on file B89diffstat, not executing. [0m

[1;33mW: execute priv not set on file B90lintian, not executing. [0m

[1;33mW: execute priv not set on file B91debc, not executing. [0m

[0mI: Copying back the cached apt archive contents [0m

[0mI: unmounting /sys filesystem [0m

[0mI: unmounting /dev filesystem [0m

[0mI: unmounting dev/pts filesystem [0m

[0mI: unmounting run/shm filesystem [0m

[0mI: unmounting proc filesystem [0m

[0mI: unmounting sys filesystem [0m

[0mI: cleaning the build env [0m

[0mI: removing directory /var/cache/pbuilder/build/20510 and its subdirectories [0m

[0mI: Current time: Mon Sep 11 17:53:40 CEST 2017 [0m

[0mI: pbuilder-time-stamp: 1505145220 [0m
<br/>50 Error while running checker lgp.build: cannot build valid rpm file with command [&#39;sudo&#39;, &#39;mock&#39;, &#39;-r&#39;, &#39;epel-7-x86_64&#39;, &#39;--resultdir&#39;, &#39;/tmp/tmpB_DH9s&#39;, &#39;--uniqueext&#39;, &#39;16885&#39;, &#39;--rebuild&#39;, &#39;/tmp/tmpB_DH9s/cubicweb-bootstrap-1.3.0-logilab.1.el7.centos~rev24acbbf2eca0.src.rpm&#39;]
Traceback (most recent call last):
File &quot;/usr/lib/python2.7/dist-packages/apycotlib/atest.py&quot;, line 289, in run_checker
status = checker.check(self)
File &quot;/usr/share/narval/checkers/apycot/__init__.py&quot;, line 35, in check
self.set_status(self.do_check(test))
File &quot;/usr/share/narval/checkers/apycot/lgp.py&quot;, line 122, in do_check
exit_status = cmd.main_run(args, LGP.rcfile)
File &quot;/usr/lib/python2.7/dist-packages/logilab/packaging/lgp/setupinfo.py&quot;, line 195, in main_run
self.run(arguments)
File &quot;/usr/lib/python2.7/dist-packages/logilab/packaging/lgp/build.py&quot;, line 219, in run
raise exc
LGPCommandException: cannot build valid rpm file with command [&#39;sudo&#39;, &#39;mock&#39;, &#39;-r&#39;, &#39;epel-7-x86_64&#39;, &#39;--resultdir&#39;, &#39;/tmp/tmpB_DH9s&#39;, &#39;--uniqueext&#39;, &#39;16885&#39;, &#39;--rebuild&#39;, &#39;/tmp/tmpB_DH9s/cubicweb-bootstrap-1.3.0-logilab.1.el7.centos~rev24acbbf2eca0.src.rpm&#39;]
<br/>

log from execution