log_file.txt

download

20 lgp_sign=yes
lgp_build_distrib=jessie,stretch,sid<br/>10 Running lgp build -v -s yes -r /tmp/tmpbHWV0J/wireit/.. -d jessie,stretch,sid<br/>10 use setup package class format: PackageInfo<br/>10 guessing distribution(s): stretch, jessie, sid<br/>10 run subprocess command: python setup.py --name<br/>10 run subprocess command: python setup.py --version<br/>10 retrieve debian version from debian/changelog: 0.4.1-1<br/>20 create pristine tarball from working directory<br/>10 run subprocess command: python setup.py -q sdist -d /tmp/tmp6t3CUo<br/>10 command substitutions: {&#39;dist_dir&#39;: &#39;/tmp/tmp6t3CUo&#39;}<br/>20 Attempting to build stretch<br/>10 Going back to /tmp/tmpbHWV0J/wireit<br/>10 copy pristine tarball to prepare Debian source package diff<br/>10 extracting original source archive for stretch distribution in /tmp/tmp4YpESh<br/>20 Debian source package (format: 1.0) for &#39;stretch&#39;<br/>10 running dpkg-source command: dpkg-source --no-copy -b /tmp/tmp4YpESh/cubicweb-wireit-0.4.1 ...<br/>20 create Debian source package files (.dsc, .diff.gz): cubicweb-wireit_0.4.1-1.dsc<br/>20 this build is arch-independent. Lgp will only build on architecture amd64<br/>10 changing build context... (/tmp/tmpW03HFI)<br/>10 package builder flavour: &#39;pbuilder&#39;<br/>20 building binary debian package for &#39;stretch/amd64&#39; using DEBBUILDOPTS options: &#39;(none)&#39; ...<br/>10 running build command: sudo IMAGE=/var/cache/lgp/buildd/stretch-amd64.tgz DIST=stretch ARCH=amd64 pbuilder build --configfile /etc/lgp/pbuilderrc --buildresult /tmp/tmpW03HFI --hookdir /var/lib/logilab-packaging/hooks /tmp/tmp4YpESh/cubicweb-wireit_0.4.1-1.dsc ...<br/>50 binary build(s) failed for &#39;stretch&#39; with exit status 1<br/>20 a build logfile is available: /tmp/tmpbHWV0J/stretch/cubicweb-wireit_0.4.1-1_amd64_stretch.lgp-build.log<br/>20 Attempting to build jessie<br/>10 Going back to /tmp/tmpbHWV0J/wireit<br/>10 copy pristine tarball to prepare Debian source package diff<br/>10 extracting original source archive for jessie distribution in /tmp/tmpczMRnI<br/>20 Debian source package (format: 1.0) for &#39;jessie&#39;<br/>10 running dpkg-source command: dpkg-source --no-copy -b /tmp/tmpczMRnI/cubicweb-wireit-0.4.1 ...<br/>20 create Debian source package files (.dsc, .diff.gz): cubicweb-wireit_0.4.1-1.dsc<br/>20 this build is arch-independent. Lgp will only build on architecture amd64<br/>10 changing build context... (/tmp/tmprCi2oa)<br/>10 package builder flavour: &#39;pbuilder&#39;<br/>20 building binary debian package for &#39;jessie/amd64&#39; using DEBBUILDOPTS options: &#39;(none)&#39; ...<br/>10 running build command: sudo IMAGE=/var/cache/lgp/buildd/jessie-amd64.tgz DIST=jessie ARCH=amd64 pbuilder build --configfile /etc/lgp/pbuilderrc --buildresult /tmp/tmprCi2oa --hookdir /var/lib/logilab-packaging/hooks /tmp/tmpczMRnI/cubicweb-wireit_0.4.1-1.dsc ...<br/>20 binary build(s) for &#39;jessie&#39; finished in 27 seconds.<br/>20 a build logfile is available: /tmp/tmpbHWV0J/jessie/cubicweb-wireit_0.4.1-1_amd64_jessie.lgp-build.log<br/>20 Debian changes file: /tmp/tmpbHWV0J/jessie/cubicweb-wireit_0.4.1-1_amd64.changes<br/>30 enable your gpg-agent to sign packages automatically<br/>20 Attempting to build sid<br/>10 Going back to /tmp/tmpbHWV0J/wireit<br/>10 copy pristine tarball to prepare Debian source package diff<br/>10 extracting original source archive for sid distribution in /tmp/tmpg1eH1b<br/>20 Debian source package (format: 1.0) for &#39;sid&#39;<br/>10 running dpkg-source command: dpkg-source --no-copy -b /tmp/tmpg1eH1b/cubicweb-wireit-0.4.1 ...<br/>20 create Debian source package files (.dsc, .diff.gz): cubicweb-wireit_0.4.1-1.dsc<br/>20 this build is arch-independent. Lgp will only build on architecture amd64<br/>10 changing build context... (/tmp/tmph7vxxE)<br/>10 package builder flavour: &#39;pbuilder&#39;<br/>20 building binary debian package for &#39;sid/amd64&#39; using DEBBUILDOPTS options: &#39;(none)&#39; ...<br/>10 running build command: sudo IMAGE=/var/cache/lgp/buildd/sid-amd64.tgz DIST=sid ARCH=amd64 pbuilder build --configfile /etc/lgp/pbuilderrc --buildresult /tmp/tmph7vxxE --hookdir /var/lib/logilab-packaging/hooks /tmp/tmpg1eH1b/cubicweb-wireit_0.4.1-1.dsc ...<br/>50 binary build(s) failed for &#39;sid&#39; with exit status 1<br/>20 a build logfile is available: /tmp/tmpbHWV0J/sid/cubicweb-wireit_0.4.1-1_amd64_sid.lgp-build.log<br/>20 recent files from build:
* /tmp/tmpbHWV0J/jessie/cubicweb-wireit_0.4.1-1.diff.gz
* /tmp/tmpbHWV0J/jessie/cubicweb-wireit_0.4.1-1.dsc
* /tmp/tmpbHWV0J/jessie/cubicweb-wireit_0.4.1-1_all.deb
* /tmp/tmpbHWV0J/jessie/cubicweb-wireit_0.4.1-1_amd64.changes
* /tmp/tmpbHWV0J/jessie/cubicweb-wireit_0.4.1-1_amd64_jessie.lgp-build.log
* /tmp/tmpbHWV0J/jessie/cubicweb-wireit_0.4.1.orig.tar.gz
* /tmp/tmpbHWV0J/sid/cubicweb-wireit_0.4.1-1_amd64_sid.lgp-build.log
* /tmp/tmpbHWV0J/stretch/cubicweb-wireit_0.4.1-1_amd64_stretch.lgp-build.log<br/>20 begin scanning for log files <br/>20 printing /tmp/tmpbHWV0J/wireit/../sid/cubicweb-wireit_0.4.1-1_amd64_sid.lgp-build.log: [0mI: Using pkgname logfile [0m

[0mI: Current time: Mon Oct 9 17:35:52 CEST 2017 [0m

[0mI: pbuilder-time-stamp: 1507563352 [0m

[0mI: Obtaining the cached apt archive contents [0m

[0mI: Copying source file [0m

[0mI: copying [/tmp/tmpg1eH1b/cubicweb-wireit_0.4.1-1.dsc] [0m

[0mI: copying [/tmp/tmpg1eH1b/cubicweb-wireit_0.4.1.orig.tar.gz] [0m

[0mI: copying [/tmp/tmpg1eH1b/cubicweb-wireit_0.4.1-1.diff.gz] [0m

[0mI: Extracting source [0m

dpkg-source: warning: extracting unsigned source package (cubicweb-wireit_0.4.1-1.dsc)

dpkg-source: info: extracting cubicweb-wireit in cubicweb-wireit-0.4.1

dpkg-source: info: unpacking cubicweb-wireit_0.4.1.orig.tar.gz

dpkg-source: info: applying cubicweb-wireit_0.4.1-1.diff.gz

[0mI: Installing the build-deps [0m

[0mI: user script /var/cache/pbuilder/build/26011/tmp/hooks/D10tmp starting [0m

[0mI: user script /var/cache/pbuilder/build/26011/tmp/hooks/D10tmp finished [0m

[0mI: user script /var/cache/pbuilder/build/26011/tmp/hooks/D50debconf starting [0m

[0mI: user script /var/cache/pbuilder/build/26011/tmp/hooks/D50debconf finished [0m

[0mI: user script /var/cache/pbuilder/build/26011/tmp/hooks/D99apt starting [0m

+ apt-get update

W: An error occurred during the signature verification. The repository is not updated and the previous index files will be used. GPG error: http://download.logilab.org/acceptance sid/ Release: The following signatures were invalid: EXPKEYSIG 7E04E635163B23A2 Narval Bot (leidian.logilab.priv) &lt;narval@logilab.fr&gt;

W: Failed to fetch http://download.logilab.org/acceptance/sid/Release.gpg The following signatures were invalid: EXPKEYSIG 7E04E635163B23A2 Narval Bot (leidian.logilab.priv) &lt;narval@logilab.fr&gt;

W: Some index files failed to download. They have been ignored, or old ones used instead.

[0mI: user script /var/cache/pbuilder/build/26011/tmp/hooks/D99apt finished [0m

-&gt; Attempting to satisfy build-dependencies

-&gt; Creating pbuilder-satisfydepends-dummy package

Package: pbuilder-satisfydepends-dummy

Version: 0.invalid.0

Architecture: amd64

Maintainer: Debian Pbuilder Team &lt;pbuilder-maint@lists.alioth.debian.org&gt;

Description: Dummy package to satisfy dependencies with aptitude - created by pbuilder

This package was created automatically by pbuilder to satisfy the

build-dependencies of the package being currently built.

Depends: debhelper (&gt;= 7), python (&gt;= 2.5), python-support

dpkg-deb: building package &#39;pbuilder-satisfydepends-dummy&#39; in &#39;/tmp/satisfydepends-aptitude/pbuilder-satisfydepends-dummy.deb&#39;.

Selecting previously unselected package pbuilder-satisfydepends-dummy.

(Reading database ... 13993 files and directories currently installed.)

Preparing to unpack .../pbuilder-satisfydepends-dummy.deb ...

Unpacking pbuilder-satisfydepends-dummy (0.invalid.0) ...

dpkg: pbuilder-satisfydepends-dummy: dependency problems, but configuring anyway as you requested:

pbuilder-satisfydepends-dummy depends on debhelper (&gt;= 7); however:

Package debhelper is not installed.

pbuilder-satisfydepends-dummy depends on python (&gt;= 2.5); however:

Package python is not installed.

pbuilder-satisfydepends-dummy depends on python-support; however:

Package python-support is not installed.

Setting up pbuilder-satisfydepends-dummy (0.invalid.0) ...

Reading package lists...

Building dependency tree...

Reading state information...

Initializing package states...

Writing extended state information...

Building tag database...

pbuilder-satisfydepends-dummy is already installed at the requested version (0.invalid.0)

pbuilder-satisfydepends-dummy is already installed at the requested version (0.invalid.0)

The following NEW packages will be installed:

autoconf{a} automake{a} autopoint{a} autotools-dev{a} bsdmainutils{a} debhelper{a} dh-autoreconf{a} dh-strip-nondeterminism{a} file{a} gettext{a} gettext-base{a} groff-base{a} intltool-debian{a} libarchive-zip-perl{a} libbsd0{a} libcroco3{a} libexpat1{a} libfile-stripnondeterminism-perl{a} libglib2.0-0{a} libicu57{a} libmagic-mgc{a} libmagic1{a} libpipeline1{a} libpython-stdlib{a} libpython2.7-minimal{a} libpython2.7-stdlib{a} libsigsegv2{a} libtool{a} libxml2{a} m4{a} man-db{a} mime-support{a} po-debconf{a} python{a} python-minimal{a} python2.7{a} python2.7-minimal{a}

The following packages are RECOMMENDED but will NOT be installed:

libarchive-cpio-perl libglib2.0-data libltdl-dev libmail-sendmail-perl shared-mime-info xdg-user-dirs

0 packages upgraded, 37 newly installed, 0 to remove and 0 not upgraded.

Need to get 23.8 MB of archives. After unpacking 83.4 MB will be used.

The following packages have unmet dependencies:

pbuilder-satisfydepends-dummy : Depends: python-support which is a virtual package and is not provided by any available package

Unable to resolve dependencies! Giving up...

The following NEW packages will be installed:

autoconf{a} automake{a} autopoint{a} autotools-dev{a} bsdmainutils{a} debhelper{a} dh-autoreconf{a} dh-strip-nondeterminism{a} file{a} gettext{a} gettext-base{a} groff-base{a} intltool-debian{a} libarchive-zip-perl{a} libbsd0{a} libcroco3{a} libexpat1{a} libfile-stripnondeterminism-perl{a} libglib2.0-0{a} libicu57{a} libmagic-mgc{a} libmagic1{a} libpipeline1{a} libpython-stdlib{a} libpython2.7-minimal{a} libpython2.7-stdlib{a} libsigsegv2{a} libtool{a} libxml2{a} m4{a} man-db{a} mime-support{a} po-debconf{a} python{a} python-minimal{a} python2.7{a} python2.7-minimal{a}

The following packages are RECOMMENDED but will NOT be installed:

libarchive-cpio-perl libglib2.0-data libltdl-dev libmail-sendmail-perl shared-mime-info xdg-user-dirs

0 packages upgraded, 37 newly installed, 0 to remove and 0 not upgraded.

Need to get 23.8 MB of archives. After unpacking 83.4 MB will be used.

Abort.

[0;31mE: pbuilder-satisfydepends failed. [0m

[0mI: Copying back the cached apt archive contents [0m

[0mI: unmounting /sys filesystem [0m

[0mI: unmounting /dev filesystem [0m

[0mI: unmounting dev/ptmx filesystem [0m

[0mI: unmounting dev/pts filesystem [0m

[0mI: unmounting dev/shm filesystem [0m

[0mI: unmounting proc filesystem [0m

[0mI: unmounting sys filesystem [0m

[0mI: cleaning the build env [0m

[0mI: removing directory /var/cache/pbuilder/build/26011 and its subdirectories [0m
<br/>20 printing /tmp/tmpbHWV0J/wireit/../stretch/cubicweb-wireit_0.4.1-1_amd64_stretch.lgp-build.log: [0mI: Using pkgname logfile [0m

[0mI: Current time: Mon Oct 9 17:35:10 CEST 2017 [0m

[0mI: pbuilder-time-stamp: 1507563310 [0m

[0mI: Obtaining the cached apt archive contents [0m

[0mI: Copying source file [0m

[0mI: copying [/tmp/tmp4YpESh/cubicweb-wireit_0.4.1-1.dsc] [0m

[0mI: copying [/tmp/tmp4YpESh/cubicweb-wireit_0.4.1.orig.tar.gz] [0m

[0mI: copying [/tmp/tmp4YpESh/cubicweb-wireit_0.4.1-1.diff.gz] [0m

[0mI: Extracting source [0m

dpkg-source: warning: extracting unsigned source package (cubicweb-wireit_0.4.1-1.dsc)

dpkg-source: info: extracting cubicweb-wireit in cubicweb-wireit-0.4.1

dpkg-source: info: unpacking cubicweb-wireit_0.4.1.orig.tar.gz

dpkg-source: info: applying cubicweb-wireit_0.4.1-1.diff.gz

[0mI: Installing the build-deps [0m

[0mI: user script /var/cache/pbuilder/build/23647/tmp/hooks/D10tmp starting [0m

[0mI: user script /var/cache/pbuilder/build/23647/tmp/hooks/D10tmp finished [0m

[0mI: user script /var/cache/pbuilder/build/23647/tmp/hooks/D50debconf starting [0m

[0mI: user script /var/cache/pbuilder/build/23647/tmp/hooks/D50debconf finished [0m

[0mI: user script /var/cache/pbuilder/build/23647/tmp/hooks/D99apt starting [0m

+ apt-get update

[0mI: user script /var/cache/pbuilder/build/23647/tmp/hooks/D99apt finished [0m

-&gt; Attempting to satisfy build-dependencies

-&gt; Creating pbuilder-satisfydepends-dummy package

Package: pbuilder-satisfydepends-dummy

Version: 0.invalid.0

Architecture: amd64

Maintainer: Debian Pbuilder Team &lt;pbuilder-maint@lists.alioth.debian.org&gt;

Description: Dummy package to satisfy dependencies with aptitude - created by pbuilder

This package was created automatically by pbuilder to satisfy the

build-dependencies of the package being currently built.

Depends: debhelper (&gt;= 7), python (&gt;= 2.5), python-support

dpkg-deb: building package &#39;pbuilder-satisfydepends-dummy&#39; in &#39;/tmp/satisfydepends-aptitude/pbuilder-satisfydepends-dummy.deb&#39;.

Selecting previously unselected package pbuilder-satisfydepends-dummy.

(Reading database ... 12253 files and directories currently installed.)

Preparing to unpack .../pbuilder-satisfydepends-dummy.deb ...

Unpacking pbuilder-satisfydepends-dummy (0.invalid.0) ...

dpkg: pbuilder-satisfydepends-dummy: dependency problems, but configuring anyway as you requested:

pbuilder-satisfydepends-dummy depends on debhelper (&gt;= 7); however:

Package debhelper is not installed.

pbuilder-satisfydepends-dummy depends on python (&gt;= 2.5); however:

Package python is not installed.

pbuilder-satisfydepends-dummy depends on python-support; however:

Package python-support is not installed.

Setting up pbuilder-satisfydepends-dummy (0.invalid.0) ...

Reading package lists...

Building dependency tree...

Reading state information...

Initializing package states...

Writing extended state information...

Building tag database...

pbuilder-satisfydepends-dummy is already installed at the requested version (0.invalid.0)

pbuilder-satisfydepends-dummy is already installed at the requested version (0.invalid.0)

The following NEW packages will be installed:

autoconf{a} automake{a} autopoint{a} autotools-dev{a} bsdmainutils{a} debhelper{a} dh-autoreconf{a} dh-strip-nondeterminism{a} file{a} gettext{a} gettext-base{a} groff-base{a} intltool-debian{a} libarchive-zip-perl{a} libbsd0{a} libcroco3{a} libexpat1{a} libfile-stripnondeterminism-perl{a} libglib2.0-0{a} libicu57{a} libmagic-mgc{a} libmagic1{a} libpipeline1{a} libpython-stdlib{a} libpython2.7-minimal{a} libpython2.7-stdlib{a} libreadline7{a} libsigsegv2{a} libtimedate-perl{a} libtool{a} libxml2{a} m4{a} man-db{a} mime-support{a} po-debconf{a} python{a} python-minimal{a} python2.7{a} python2.7-minimal{a} readline-common{a}

The following packages are RECOMMENDED but will NOT be installed:

libglib2.0-data libltdl-dev libmail-sendmail-perl shared-mime-info xdg-user-dirs xml-core

0 packages upgraded, 40 newly installed, 0 to remove and 0 not upgraded.

Need to get 24.2 MB of archives. After unpacking 84.3 MB will be used.

The following packages have unmet dependencies:

pbuilder-satisfydepends-dummy : Depends: python-support which is a virtual package and is not provided by any available package

Unable to resolve dependencies! Giving up...

The following NEW packages will be installed:

autoconf{a} automake{a} autopoint{a} autotools-dev{a} bsdmainutils{a} debhelper{a} dh-autoreconf{a} dh-strip-nondeterminism{a} file{a} gettext{a} gettext-base{a} groff-base{a} intltool-debian{a} libarchive-zip-perl{a} libbsd0{a} libcroco3{a} libexpat1{a} libfile-stripnondeterminism-perl{a} libglib2.0-0{a} libicu57{a} libmagic-mgc{a} libmagic1{a} libpipeline1{a} libpython-stdlib{a} libpython2.7-minimal{a} libpython2.7-stdlib{a} libreadline7{a} libsigsegv2{a} libtimedate-perl{a} libtool{a} libxml2{a} m4{a} man-db{a} mime-support{a} po-debconf{a} python{a} python-minimal{a} python2.7{a} python2.7-minimal{a} readline-common{a}

The following packages are RECOMMENDED but will NOT be installed:

libglib2.0-data libltdl-dev libmail-sendmail-perl shared-mime-info xdg-user-dirs xml-core

0 packages upgraded, 40 newly installed, 0 to remove and 0 not upgraded.

Need to get 24.2 MB of archives. After unpacking 84.3 MB will be used.

Abort.

[0;31mE: pbuilder-satisfydepends failed. [0m

[0mI: Copying back the cached apt archive contents [0m

[0mI: unmounting /sys filesystem [0m

[0mI: unmounting /dev filesystem [0m

[0mI: unmounting dev/ptmx filesystem [0m

[0mI: unmounting dev/pts filesystem [0m

[0mI: unmounting dev/shm filesystem [0m

[0mI: unmounting proc filesystem [0m

[0mI: unmounting sys filesystem [0m

[0mI: cleaning the build env [0m

[0mI: removing directory /var/cache/pbuilder/build/23647 and its subdirectories [0m
<br/>20 printing /tmp/tmpbHWV0J/wireit/../jessie/cubicweb-wireit_0.4.1-1_amd64_jessie.lgp-build.log: [0mI: Using pkgname logfile [0m

[0mI: Current time: Mon Oct 9 17:35:22 CEST 2017 [0m

[0mI: pbuilder-time-stamp: 1507563322 [0m

[0mI: Obtaining the cached apt archive contents [0m

[0mI: Copying source file [0m

[0mI: copying [/tmp/tmpczMRnI/cubicweb-wireit_0.4.1-1.dsc] [0m

[0mI: copying [/tmp/tmpczMRnI/cubicweb-wireit_0.4.1.orig.tar.gz] [0m

[0mI: copying [/tmp/tmpczMRnI/cubicweb-wireit_0.4.1-1.diff.gz] [0m

[0mI: Extracting source [0m

dpkg-source: warning: extracting unsigned source package (cubicweb-wireit_0.4.1-1.dsc)

dpkg-source: info: extracting cubicweb-wireit in cubicweb-wireit-0.4.1

dpkg-source: info: unpacking cubicweb-wireit_0.4.1.orig.tar.gz

dpkg-source: info: applying cubicweb-wireit_0.4.1-1.diff.gz

[0mI: Installing the build-deps [0m

[0mI: user script /var/cache/pbuilder/build/24232/tmp/hooks/D10tmp starting [0m

[0mI: user script /var/cache/pbuilder/build/24232/tmp/hooks/D10tmp finished [0m

[0mI: user script /var/cache/pbuilder/build/24232/tmp/hooks/D50debconf starting [0m

[0mI: user script /var/cache/pbuilder/build/24232/tmp/hooks/D50debconf finished [0m

[0mI: user script /var/cache/pbuilder/build/24232/tmp/hooks/D99apt starting [0m

+ apt-get update

[0mI: user script /var/cache/pbuilder/build/24232/tmp/hooks/D99apt finished [0m

-&gt; Attempting to satisfy build-dependencies

-&gt; Creating pbuilder-satisfydepends-dummy package

Package: pbuilder-satisfydepends-dummy

Version: 0.invalid.0

Architecture: amd64

Maintainer: Debian Pbuilder Team &lt;pbuilder-maint@lists.alioth.debian.org&gt;

Description: Dummy package to satisfy dependencies with aptitude - created by pbuilder

This package was created automatically by pbuilder to satisfy the

build-dependencies of the package being currently built.

Depends: debhelper (&gt;= 7), python (&gt;= 2.5), python-support

dpkg-deb: building package `pbuilder-satisfydepends-dummy&#39; in `/tmp/satisfydepends-aptitude/pbuilder-satisfydepends-dummy.deb&#39;.

Selecting previously unselected package pbuilder-satisfydepends-dummy.

(Reading database ... 12603 files and directories currently installed.)

Preparing to unpack .../pbuilder-satisfydepends-dummy.deb ...

Unpacking pbuilder-satisfydepends-dummy (0.invalid.0) ...

dpkg: pbuilder-satisfydepends-dummy: dependency problems, but configuring anyway as you requested:

pbuilder-satisfydepends-dummy depends on debhelper (&gt;= 7); however:

Package debhelper is not installed.

pbuilder-satisfydepends-dummy depends on python (&gt;= 2.5); however:

Package python is not installed.

pbuilder-satisfydepends-dummy depends on python-support; however:

Package python-support is not installed.

Setting up pbuilder-satisfydepends-dummy (0.invalid.0) ...

Reading package lists...

Building dependency tree...

Reading state information...

Initializing package states...

Writing extended state information...

Building tag database...

The following NEW packages will be installed:

bsdmainutils{a} debhelper{a} file{a} gettext{a} gettext-base{a}

groff-base{a} intltool-debian{a} libasprintf0c2{a} libcroco3{a}

libexpat1{a} libglib2.0-0{a} libmagic1{a} libpipeline1{a}

libpython-stdlib{a} libpython2.7-minimal{a} libpython2.7-stdlib{a}

libunistring0{a} libxml2{a} man-db{a} mime-support{a} po-debconf{a}

python{a} python-minimal{a} python-support{a} python2.7{a}

python2.7-minimal{a}

0 packages upgraded, 26 newly installed, 0 to remove and 0 not upgraded.

Need to get 0 B/13.0 MB of archives. After unpacking 44.4 MB will be used.

Writing extended state information...

Preconfiguring packages ...

E: Can not write log (Is /dev/pts mounted?) - posix_openpt (2: No such file or directory)

Selecting previously unselected package libpipeline1:amd64.

(Reading database ... 12603 files and directories currently installed.)

Preparing to unpack .../libpipeline1_1.4.0-1_amd64.deb ...

Unpacking libpipeline1:amd64 (1.4.0-1) ...

Selecting previously unselected package groff-base.

Preparing to unpack .../groff-base_1.22.2-8_amd64.deb ...

Unpacking groff-base (1.22.2-8) ...

Selecting previously unselected package bsdmainutils.

Preparing to unpack .../bsdmainutils_9.0.6_amd64.deb ...

Unpacking bsdmainutils (9.0.6) ...

Selecting previously unselected package man-db.

Preparing to unpack .../man-db_2.7.0.2-5_amd64.deb ...

Unpacking man-db (2.7.0.2-5) ...

Selecting previously unselected package libasprintf0c2:amd64.

Preparing to unpack .../libasprintf0c2_0.19.3-2_amd64.deb ...

Unpacking libasprintf0c2:amd64 (0.19.3-2) ...

Selecting previously unselected package libmagic1:amd64.

Preparing to unpack .../libmagic1_1%3a5.22+15-2+deb8u3_amd64.deb ...

Unpacking libmagic1:amd64 (1:5.22+15-2+deb8u3) ...

Selecting previously unselected package libxml2:amd64.

Preparing to unpack .../libxml2_2.9.1+dfsg1-5+deb8u4_amd64.deb ...

Unpacking libxml2:amd64 (2.9.1+dfsg1-5+deb8u4) ...

Selecting previously unselected package libpython2.7-minimal:amd64.

Preparing to unpack .../libpython2.7-minimal_2.7.9-2+deb8u1_amd64.deb ...

Unpacking libpython2.7-minimal:amd64 (2.7.9-2+deb8u1) ...

Selecting previously unselected package python2.7-minimal.

Preparing to unpack .../python2.7-minimal_2.7.9-2+deb8u1_amd64.deb ...

Unpacking python2.7-minimal (2.7.9-2+deb8u1) ...

Selecting previously unselected package python-minimal.

Preparing to unpack .../python-minimal_2.7.9-1_amd64.deb ...

Unpacking python-minimal (2.7.9-1) ...

Selecting previously unselected package mime-support.

Preparing to unpack .../mime-support_3.58_all.deb ...

Unpacking mime-support (3.58) ...

Selecting previously unselected package libexpat1:amd64.

Preparing to unpack .../libexpat1_2.1.0-6+deb8u4_amd64.deb ...

Unpacking libexpat1:amd64 (2.1.0-6+deb8u4) ...

Selecting previously unselected package libpython2.7-stdlib:amd64.

Preparing to unpack .../libpython2.7-stdlib_2.7.9-2+deb8u1_amd64.deb ...

Unpacking libpython2.7-stdlib:amd64 (2.7.9-2+deb8u1) ...

Selecting previously unselected package python2.7.

Preparing to unpack .../python2.7_2.7.9-2+deb8u1_amd64.deb ...

Unpacking python2.7 (2.7.9-2+deb8u1) ...

Selecting previously unselected package libpython-stdlib:amd64.

Preparing to unpack .../libpython-stdlib_2.7.9-1_amd64.deb ...

Unpacking libpython-stdlib:amd64 (2.7.9-1) ...

Setting up libpython2.7-minimal:amd64 (2.7.9-2+deb8u1) ...

Setting up python2.7-minimal (2.7.9-2+deb8u1) ...

Setting up python-minimal (2.7.9-1) ...

Selecting previously unselected package python.

(Reading database ... 13968 files and directories currently installed.)

Preparing to unpack .../python_2.7.9-1_amd64.deb ...

Unpacking python (2.7.9-1) ...

Selecting previously unselected package libglib2.0-0:amd64.

Preparing to unpack .../libglib2.0-0_2.42.1-1+b1_amd64.deb ...

Unpacking libglib2.0-0:amd64 (2.42.1-1+b1) ...

Selecting previously unselected package libcroco3:amd64.

Preparing to unpack .../libcroco3_0.6.8-3+b1_amd64.deb ...

Unpacking libcroco3:amd64 (0.6.8-3+b1) ...

Selecting previously unselected package libunistring0:amd64.

Preparing to unpack .../libunistring0_0.9.3-5.2+b1_amd64.deb ...

Unpacking libunistring0:amd64 (0.9.3-5.2+b1) ...

Selecting previously unselected package file.

Preparing to unpack .../file_1%3a5.22+15-2+deb8u3_amd64.deb ...

Unpacking file (1:5.22+15-2+deb8u3) ...

Selecting previously unselected package gettext-base.

Preparing to unpack .../gettext-base_0.19.3-2_amd64.deb ...

Unpacking gettext-base (0.19.3-2) ...

Selecting previously unselected package python-support.

Preparing to unpack .../python-support_1.0.15_all.deb ...

Unpacking python-support (1.0.15) ...

Selecting previously unselected package gettext.

Preparing to unpack .../gettext_0.19.3-2_amd64.deb ...

Unpacking gettext (0.19.3-2) ...

Selecting previously unselected package intltool-debian.

Preparing to unpack .../intltool-debian_0.35.0+20060710.1_all.deb ...

Unpacking intltool-debian (0.35.0+20060710.1) ...

Selecting previously unselected package po-debconf.

Preparing to unpack .../po-debconf_1.0.16+nmu3_all.deb ...

Unpacking po-debconf (1.0.16+nmu3) ...

Selecting previously unselected package debhelper.

Preparing to unpack .../debhelper_9.20150101+deb8u2_all.deb ...

Unpacking debhelper (9.20150101+deb8u2) ...

Setting up libpipeline1:amd64 (1.4.0-1) ...

Setting up groff-base (1.22.2-8) ...

Setting up bsdmainutils (9.0.6) ...

update-alternatives: using /usr/bin/bsd-write to provide /usr/bin/write (write) in auto mode

update-alternatives: using /usr/bin/bsd-from to provide /usr/bin/from (from) in auto mode

Setting up man-db (2.7.0.2-5) ...

Not building database; man-db/auto-update is not &#39;true&#39;.

Setting up libasprintf0c2:amd64 (0.19.3-2) ...

Setting up libmagic1:amd64 (1:5.22+15-2+deb8u3) ...

Setting up libxml2:amd64 (2.9.1+dfsg1-5+deb8u4) ...

Setting up mime-support (3.58) ...

Setting up libexpat1:amd64 (2.1.0-6+deb8u4) ...

Setting up libpython2.7-stdlib:amd64 (2.7.9-2+deb8u1) ...

Setting up python2.7 (2.7.9-2+deb8u1) ...

Setting up libpython-stdlib:amd64 (2.7.9-1) ...

Setting up python (2.7.9-1) ...

Setting up libglib2.0-0:amd64 (2.42.1-1+b1) ...

No schema files found: doing nothing.

Setting up libcroco3:amd64 (0.6.8-3+b1) ...

Setting up libunistring0:amd64 (0.9.3-5.2+b1) ...

Setting up file (1:5.22+15-2+deb8u3) ...

Setting up gettext-base (0.19.3-2) ...

Setting up python-support (1.0.15) ...

Setting up gettext (0.19.3-2) ...

Setting up intltool-debian (0.35.0+20060710.1) ...

Setting up po-debconf (1.0.16+nmu3) ...

Setting up debhelper (9.20150101+deb8u2) ...

Processing triggers for libc-bin (2.19-18+deb8u10) ...

Reading package lists...

Building dependency tree...

Reading state information...

Reading extended state information...

Initializing package states...

Writing extended state information...

Building tag database...

-&gt; Finished parsing the build-deps

Reading package lists...

Building dependency tree...

Reading state information...

apt-utils is already the newest version.

The following NEW packages will be installed:

fakeroot libfakeroot

0 upgraded, 2 newly installed, 0 to remove and 0 not upgraded.

Need to get 0 B/129 kB of archives.

After this operation, 434 kB of additional disk space will be used.

E: Can not write log (Is /dev/pts mounted?) - posix_openpt (2: No such file or directory)

Selecting previously unselected package libfakeroot:amd64.

(Reading database ... 14905 files and directories currently installed.)

Preparing to unpack .../libfakeroot_1.20.2-1_amd64.deb ...

Unpacking libfakeroot:amd64 (1.20.2-1) ...

Selecting previously unselected package fakeroot.

Preparing to unpack .../fakeroot_1.20.2-1_amd64.deb ...

Unpacking fakeroot (1.20.2-1) ...

Processing triggers for man-db (2.7.0.2-5) ...

Not building database; man-db/auto-update is not &#39;true&#39;.

Setting up libfakeroot:amd64 (1.20.2-1) ...

Setting up fakeroot (1.20.2-1) ...

update-alternatives: using /usr/bin/fakeroot-sysv to provide /usr/bin/fakeroot (fakeroot) in auto mode

[0mI: Copying back the cached apt archive contents [0m

[0mI: Building the package [0m

[0mI: Running cd /build/cubicweb-wireit-0.4.1/ &amp;&amp; env PATH=&quot;/usr/sbin:/usr/bin:/sbin:/bin&quot; HOME=&quot;/nonexistent&quot; dpkg-buildpackage -us -uc -rfakeroot [0m

dpkg-buildpackage: source package cubicweb-wireit

dpkg-buildpackage: source version 0.4.1-1

dpkg-buildpackage: source distribution jessie

dpkg-buildpackage: source changed by Florent Cayre &lt;florent.cayre@logilab.fr&gt;

dpkg-source --before-build cubicweb-wireit-0.4.1

dpkg-buildpackage: host architecture amd64

fakeroot debian/rules clean

dh_testdir

dh_testroot

rm -f build-stamp configure-stamp

rm -rf build

find . -name &quot;*.pyc&quot; | xargs rm -f

dh_clean

dpkg-source -b cubicweb-wireit-0.4.1

dpkg-source: warning: no source format specified in debian/source/format, see dpkg-source(1)

dpkg-source: info: using source format `1.0&#39;

dpkg-source: info: building cubicweb-wireit using existing cubicweb-wireit_0.4.1.orig.tar.gz

dpkg-source: info: building cubicweb-wireit in cubicweb-wireit_0.4.1-1.diff.gz

dpkg-source: info: building cubicweb-wireit in cubicweb-wireit_0.4.1-1.dsc

debian/rules build

# Nothing to do

dh_testdir

NO_SETUPTOOLS=1 python setup.py -q build

touch build-stamp

fakeroot debian/rules binary

# Nothing to do

dh_testdir

dh_testroot

dh_clean -k

dh_clean: dh_clean -k is deprecated; use dh_prep instead

dh_installdirs -i

NO_SETUPTOOLS=1 python setup.py -q install --no-compile --prefix=debian/cubicweb-wireit/usr/

# remove generated .egg-info file

rm -rf debian/cubicweb-wireit/usr/lib/python*

dh_testdir

dh_testroot

dh_install -i

dh_installchangelogs -i

dh_installexamples -i

dh_installdocs -i

dh_installman -i

dh_pysupport -i /usr/share/cubicweb

dh_pysupport: This program is deprecated, you should use dh_python2 instead. Migration guide: http://deb.li/dhs2p

dh_link -i

dh_compress -i -X.py -X.ini -X.xml -Xtest

dh_fixperms -i

dh_installdeb -i

dh_gencontrol -i

dpkg-gencontrol: warning: File::FcntlLock not available; using flock which is not NFS-safe

dh_md5sums -i

dh_builddeb -i

dpkg-deb: building package `cubicweb-wireit&#39; in `../cubicweb-wireit_0.4.1-1_all.deb&#39;.

dpkg-genchanges &gt;../cubicweb-wireit_0.4.1-1_amd64.changes

dpkg-genchanges: including full source code in upload

dpkg-source --after-build cubicweb-wireit-0.4.1

dpkg-buildpackage: full upload (original source is included)

[0mI: copying local configuration [0m

[1;33mW: execute priv not set on file B89diffstat, not executing. [0m

[1;33mW: execute priv not set on file B90lintian, not executing. [0m

[1;33mW: execute priv not set on file B91debc, not executing. [0m

[0mI: Copying back the cached apt archive contents [0m

[0mI: unmounting /sys filesystem [0m

[0mI: unmounting /dev filesystem [0m

[0mI: unmounting dev/ptmx filesystem [0m

[0mI: unmounting dev/pts filesystem [0m

[0mI: unmounting dev/shm filesystem [0m

[0mI: unmounting proc filesystem [0m

[0mI: unmounting sys filesystem [0m

[0mI: cleaning the build env [0m

[0mI: removing directory /var/cache/pbuilder/build/24232 and its subdirectories [0m

[0mI: Current time: Mon Oct 9 17:35:43 CEST 2017 [0m

[0mI: pbuilder-time-stamp: 1507563343 [0m
<br/>

log from execution