[skeleton] Update debian packaging to support only python 2.6 and up [applied]