[devtools] qunit: update to 1.18.0 [applied]