Since jessie, fckeditor package is no more in debian.

This cube is ment to ensure proper functionning of cubicweb using fckeditor on debian 8 systems.

It mostly contains fckeditor 1:2.6.6-3 code.

source repositorycubicweb-fckeditorcompat repo
test environmentcubicweb-fckeditorcompat env
owned byksaurfelt
may be discussed on<not specified>
use licenseLGPL