prepare 1.13

authorAurelien Campeas <aurelien.campeas@logilab.fr>
changeset538ffca05761
branchdefault
phasepublic
hiddenno
parent revision#944709726157 [views/gallery] fix selector ambig?ity (likely introduced by cw 3.15), closes #2517078
child revision#d99550e136cc [merge] default is stable, #afb83962e9e9 merge stable into default
files modified by this revision
__pkginfo__.py
debian/changelog
debian/control
# HG changeset patch
# User Aurelien Campeas <aurelien.campeas@logilab.fr>
# Date 1358335609 -3600
# Wed Jan 16 12:26:49 2013 +0100
# Node ID 538ffca057618ae71ce5a2b7f56f363da31bc093
# Parent 94470972615766abd74b77e62be8a2e33f17a516
prepare 1.13

diff --git a/__pkginfo__.py b/__pkginfo__.py
@@ -2,11 +2,11 @@
1  """cubicweb-file packaging information"""
2 
3  modname = 'file'
4  distname = "cubicweb-file"
5 
6 -numversion = (1, 12, 0)
7 +numversion = (1, 13, 0)
8  version = '.'.join(str(num) for num in numversion)
9 
10  license = 'LGPL'
11  author = "Logilab"
12  author_email = "contact@logilab.fr"
@@ -18,11 +18,11 @@
13             'Programming Language :: Python',
14             'Programming Language :: JavaScript',
15  ]
16 
17  # used packages
18 -__depends__ = {'cubicweb': '>= 3.14.0',
19 +__depends__ = {'cubicweb': '>= 3.15.0',
20                 'PIL':None,
21                 }
22 
23 
24  # packaging ###
diff --git a/debian/changelog b/debian/changelog
@@ -1,5 +1,11 @@
25 +cubicweb-file (1.13.0-1) unstable; urgency=low
26 +
27 +  * new upstream release
28 +
29 + -- Aurélien Campéas <aurelien.campeas@logilab.fr>  Wed, 16 Jan 2013 12:25:00 +0100
30 +
31  cubicweb-file (1.12.0-1) unstable; urgency=low
32 
33    * new upstream release
34 
35   -- Sylvain Thénault <sylvain.thenault@logilab.fr>  Mon, 09 Jul 2012 10:48:30 +0200
diff --git a/debian/control b/debian/control
@@ -2,17 +2,17 @@
36  Section: web
37  Priority: optional
38  Maintainer: Logilab Packaging Team <contact@logilab.fr>
39  Uploaders: Sylvain Thenault <sylvain.thenault@logilab.fr>,
40    Nicolas Chauvat <nicolas.chauvat@logilab.fr>
41 -Build-Depends: debhelper (>= 5.0.37.1), python (>=2.4), python-dev (>=2.4)
42 +Build-Depends: debhelper (>= 5.0.37.1), python (>=2.5), python-dev (>=2.5)
43  Standards-Version: 3.8.0
44  Homepage: http://www.cubicweb.org/project/cubicweb-file
45 
46  Package: cubicweb-file
47  Architecture: all
48 -Depends: cubicweb-common (>= 3.14.0), python-imaging
49 +Depends: cubicweb-common (>= 3.15.0), python-imaging
50  Description: file component for the CubicWeb framework
51   This CubicWeb component models files and images (pdf document,
52   word processor file, screenshots, etc).
53   .
54   CubicWeb is a semantic web framework, see http://www.cubicweb.org