start time2017/09/27 09:11
end time2017/09/27 09:11

execution information

log
severitypath or commandlinemessage
 WARNING/tmp/tmpWENUVS/keyword/../jessie/cubicweb-keyword_1.7.0-1~reva5c5d224031c_amd64.changes 
cubicweb-keyword source: package-uses-deprecated-debhelper-compat-version 7
 WARNING/tmp/tmpWENUVS/keyword/../jessie/cubicweb-keyword_1.7.0-1~reva5c5d224031c_amd64.changes 
cubicweb-keyword source: dh-clean-k-is-deprecated
 INFO/tmp/tmpWENUVS/keyword/../jessie/cubicweb-keyword_1.7.0-1~reva5c5d224031c_amd64.changes 
cubicweb-keyword source: missing-debian-source-format
 ERROR/tmp/tmpWENUVS/keyword/../jessie/cubicweb-keyword_1.7.0-1~reva5c5d224031c_amd64.changes 
cubicweb-keyword source: build-depends-on-obsolete-package build-depends: python-support => use dh_python2 instead
 WARNING/tmp/tmpWENUVS/keyword/../jessie/cubicweb-keyword_1.7.0-1~reva5c5d224031c_amd64.changes 
cubicweb-keyword source: changelog-should-mention-nmu
 WARNING/tmp/tmpWENUVS/keyword/../jessie/cubicweb-keyword_1.7.0-1~reva5c5d224031c_amd64.changes 
cubicweb-keyword source: source-nmu-has-incorrect-version-number 1.7.0-1~reva5c5d224031c
 WARNING/tmp/tmpWENUVS/keyword/../jessie/cubicweb-keyword_1.7.0-1~reva5c5d224031c_amd64.changes 
cubicweb-keyword source: ancient-standards-version 3.9.3 (current is 3.9.8)
 INFO/tmp/tmpWENUVS/keyword/../jessie/cubicweb-keyword_1.7.0-1~reva5c5d224031c_amd64.changes 
cubicweb-keyword source: debian-watch-file-is-missing
 ERROR/tmp/tmpWENUVS/keyword/../jessie/cubicweb-keyword_1.7.0-1~reva5c5d224031c_amd64.changes 
cubicweb-keyword: depends-on-obsolete-package depends: python-support (>= 0.90.0) => use dh_python2 instead
 INFO/tmp/tmpWENUVS/keyword/../jessie/cubicweb-keyword_1.7.0-1~reva5c5d224031c_amd64.changes 
cubicweb-keyword: package-contains-empty-directory usr/lib/