cubicweb-forge #1259333 Workflow step name is confusing. [resolved]

The "resolve" transition (Ticket workflow) is confusing users. May be replaced by : "ask_validation" --["validate the ticket"]--> "validated ticket"

In french, "résoudre" ne semble pas plus pertinent, avis sur: "valider le ticket" ou "finaliser le ticket" ?

prioritynormal
typeenhancement
done in1.6.0
load0.100
load left0.000
closed by<not specified>