cubicweb-blog #1326492 Fix backward compatibility 1.8/1.9 [deprecated]

Version 1.9 (revision ffcb398f540e) breaks compatibility (splitting primary.py into entry.py and blog.py).

priorityimportant
typebug
done in1.9.7
load0.000
load left0.000
closed by<not specified>