cubicweb #1464991 Supported versions of browsers [deprecated]

Officially list the versions of browsers that are supported.

As of 2011-05-20:

  • IE6 status is unknown (probably rapidly dwindling)
  • IE 7,8 are tested regularly but since we don't develop with them (iow we only test before shipping to customers), sometimes ui problems may appear; most often these will be harmless cosmetic problems.
  • firefox 3.5, 3.6, 4+ should work (also probably most recent gecko-based browers)
  • webkit based browsers should work (includes chrome/chromium, safari, some mobile browsers)
  • opera is mostly untested but there is no reason it might not work
prioritynormal
typeenhancement
done in<not specified>
load0.000
load left0.000
closed by<not specified>