cubicweb #1517412 SyntaxError: invalid syntax on lenny upgrade [resolved]

Setting up cubicweb-server (3.11.0-1) ... /usr/share/cubicweb/migration/3.10.9_Any.py:6: Warning: 'with' will become a reserved keyword in Python 2.6 Compiling /usr/share/cubicweb/migration/3.10.9_Any.py ...

ReST / HTML errors:System Message: ERROR/3 (&lt;string&gt; , line 4)</p>
Unexpected indentation.
File "/usr/share/cubicweb/migration/3.10.9_Any.py", line 6
with hooks_control(session, session.HOOKS_DENY_ALL, 'integrity'):
^
ReST / HTML errors:System Message: WARNING/2 (&lt;string&gt; , line 7)</p>
Block quote ends without a blank line; unexpected unindent.

SyntaxError: invalid syntax

prioritynormal
typebug
done in3.11.1
load0.100
load left0.000
closed by<not specified>