cubicweb #15785635 <prefix>/share/cubicweb/cubes/__init__.py not installed in "develop" mode [validation pending]

when running python setup.py develop in cubicweb, we do not get the <prefix>/share/cubicweb/cubes/__init__.py file and this makes using installed cubes not possible. this only applies to "legacy" cubes installed in there.

not sure there's a proper fix for this (since "develop" essentially installs a single .egg-link), but we should at least warn the user about this and maybe document this.

priorityminor
typebug
done in3.24.0
load0.500
load left0.000
closed by#47e516587460 [pkg] Warn about "develop" command not installing legacy cubes directory
patch[pkg] Warn about "develop" command not installing legacy cubes directory [applied]