cubicweb-skos #17133718 drop support for cubicweb < 3.24 [validation pending]

We have monkeypatches and workarounds for cubicweb < 3.21 and < 3.23 both of which are quite old already.

prioritynormal
typetask
done in1.3.0
load left0.000
closed by#ee776bbaca2f Rename post321_import module into dataimport