cubicweb #17207323 mettre à jour le packaging Debian [resolved]

Refaire fonctionner le packaging Debian.

Dans la branche "default" (cible de la prochaine version "3.27"), on ne supporte que python3 donc il ne faut garder que les paquets python3.

Il y a plein de paquets cubicweb- qui ont été introduits / gardés par compatibilité, voir si on peut les supprimer.

Il est possible qu'il faille travailler aussi sur les dépendances de cubicweb maintenues par logilab : yams, logilab-common, logilab-database, rql. Ainsi que sur "yapps2".

prioritynormal
typetask
done in3.27.0
load left0.000
closed by<not specified>