cubicweb #17218423 remove support for legacy cubes [resolved]

it is now mandatory to use the new layout (python packages)

see https://hg.logilab.org/master/cubicweb/rev/71aa20cb43f2 to https://hg.logilab.org/master/cubicweb/rev/dc04947379b5

prioritynormal
typeenhancement
done in3.27.0
load left0.000
closed by<not specified>