cubicweb-timeseries #2091049 uninstallable package [validation pending]

cubicweb-timeseries depends on python-openpyxml, which doesn't exist.

prioritynormal
typebug
done in1.2.1
load0.100
load left0.000
closed by#209eb3280e59 Drop broken dependency on python-openpyxml (closes #2091049)