cubicweb #2142050 debian: buggy depends python << 2.7 [validation pending]

cw works with python 2.7 but not with python >= 3

prioritynormal
typebug
done in3.14.3
load0.000
load left0.000
closed by#b9bb3372b85f [debian] cubicweb works with python 2.7 (which become the standard on some distros). Closes #2142050