cubicweb #2545530 extract cube fullcalendar and upgrade to version 1.5 [open]

for cw 3.16, fullcalendar's version is 1.4.8, but 1.4.11 and 1.5.4 are available. Upgrade (and double-check dependency on jQuery's version).

prioritynormal
typeenhancement
done in<not specified>
load1.500
load left1.500
closed by<not specified>