cubicweb #2584891 cw-ctl to display instances that need upgrade [open]

If the version of a cube/cw on the file system is higher than the version used by an instance (version numbers stored in the db) it means an upgrade will be necessary to restart the instance.

cw-ctl list, cw-ctl status or cw-ctl something should display that important information.

prioritynormal
typeenhancement
done in<not specified>
load0.200
load left0.200
closed by<not specified>