cubicweb #2718668 broken cubicweb.(old.)css compat [in-progress]

use-old-css=yes in the config file does not get 'cubicweb.old.css' to be included in place of 'cubicweb.css'

prioritynormal
typebug
done in3.16.1
load0.200
load left0.200
closed by<not specified>
patch[css] kill cubicweb.old.css (closes #2718668) [rejected]