cubicweb-card #3064024 CardBreadCrumbsAdapter should not be in entities.py [validation pending]

since it import from cubicweb.web, it prevents the card cube from working on a repo-only instance (on a system which the cubicweb-web package is not installed).

prioritynormal
typebug
done in0.5.2
load0.250
load left0.000
closed by#9902f4e81616 move CardBreadCrumbsAdapter in views (closes #3064024)
patchmove CardBreadCrumbsAdapter in views (closes #3064024) [applied]