cubicweb #342889 rename i18n commands [resolved]

at the moment we have three i18n commands. i18nlibupdate is for cubicweb, i18nupdate is for cubes and i18ncompile is for instances. we should change these names to i18ncubicweb, i18ncube and i18ninstance. let us not forget to update the documentation.

prioritynormal
typeenhancement
done in3.3.0
load0.200
load left0.000
closed by<not specified>