cubicweb #343356 cubicweb-jpl debian package not installable [rejected]

For apt-get -uVf install cubicweb-jpl this is what I get

Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation :

Les paquets suivants contiennent des dépendances non satisfaites :
  cubicweb-jpl: Dépend: cubicweb-common (>= 3.2.0) mais ne sera pas installé
                Dépend: cubicweb-file (>= 1.2.0) mais ne sera pas installé
                Dépend: cubicweb-comment (>= 1.2.0) mais ne sera pas installé
                Dépend: cubicweb-email (>= 1.2.1) mais ne sera pas installé
                Dépend: cubicweb-tag (>= 1.2.0) mais ne sera pas installé
                Dépend: cubicweb-folder (>= 1.1.0) mais ne sera pas installé
                Dépend: cubicweb-mailinglist (>= 1.1.0) mais ne sera pas installé
                Dépend: cubicweb-card mais ne sera pas installé
E: Paquets défectueux
prioritynormal
typebug
done in<not specified>
load left0.000
closed by<not specified>