cubicweb #344874 shouldn't we replace unsafe_execute/execute on session by execute/safe_execute [resolved]

eg doesn't we expect on the server side that by default we don't do security check?

priorityimportant
typeenhancement
done in3.7.0
load0.500
load left0.000
closed by<not specified>