cubicweb #3450368 we must execute schemas._regproc.postgresl.sql in 3.18.x migration [validation pending]

because it provides an update to the group_concat aggregate

priorityimportant
typebug
done in3.18.2
load0.100
load left0.000
closed by#3809e93c33b8 [schema] execute the new stored procs/funcs at migration time (closes #3450368)
patch[schema] execute the new stored procs/funcs at migration time (closes #3450368) [applied]