cubicweb-bootstrap #3589730 Remove bundled jquery JS/CSS [validation pending]

jQuery 1.7 was shipped in the bootstrap cube because the one shipped with cubicweb was too old. Now that cubicweb ships with a brand new jquery, we can drop the one in bootstrap.

prioritynormal
typeenhancement
done in0.6.0
load0.100
load left0.000
closed by#1ed9c45219af Remove bundled jQuery/jQueryUI JS and CSS files (closes #3589730)
patchRemove bundled jQuery/jQueryUI JS and CSS files (closes #3589730) [applied]