cubicweb-forge #3660339 migration fails if IntervalBoundConstraint is not known [validation pending]

Some old instances have never had that constraint type added, so they fail when upgrading to 1.10.1

prioritynormal
typebug
done in1.10.2
load0.200
load left0.000
closed by#cde415bc9338 [migration] make sure the repo knows about IntervalBoundConstraint
patch[migration] make sure the repo knows about IntervalBoundConstraint [applied]