cubicweb-dataio #3824944 is psycopg2 mandatory ? [rejected]

For example, can I not use libraryui with a sqlite backend ?

prioritynormal
typebug
done in<not specified>
load0.000
load left0.000
closed by<not specified>