cubicweb-medicalexp #3895676 wrong dependency version [open]

minimal cubicweb version cannot be 3.8, it's certainly 3.18

priorityimportant
typebug
done in<not specified>
load1.000
load left1.000
closed by<not specified>
patchObviously wrong dependency version! [applied]