cubicweb-relationwidget #4151703 add CW 3.18 compat [resolved]

we need a backport of cw_unrelated_rql, which is pretty easy.

prioritynormal
typeenhancement
done in0.2.0
load0.200
load left0.000
closed by#55d9d6dbac25 Backport `Entity.cw_linkable_rql` and friends to make the cube usable with CubicWeb < 3.19
patchBackport `Entity.cw_linkable_rql` and friends to make the cube usable with CubicWeb < 3.19 [applied]