cubicweb #4545093 rename remove_cube to drop_cube [validation pending]

for the sake of consistency, since commands are named add_{cube,entity,attribute,relation} and drop_{attribute,entity,relation} but remove_cube.

prioritynormal
typeenhancement
done in3.20.0
load0.100
load left0.000
closed by#1ef92a6193a8 [serverctl] rename remove_cube to drop_cube (closes #4545093)
patch[serverctl] rename remove_cube to drop_cube (closes #4545093) [applied]