cubicweb-forge #511554 tickets: use "modified_by" instead of "created_by" [rejected]

I find modified_by more useful in the waterfall view than created_by (list of tickets). Could we add or change the column by default ?

prioritynormal
typeenhancement
done in<not specified>
load0.000
load left0.000
closed by<not specified>