narval #5334787 Plan.script should not be required [validation pending]

Necessary so that apycot can set it in hooks instead of on creation.

prioritynormal
typeenhancement
done in4.2.0
load0.500
load left0.000
closed by#1f17b7ca151e [schema] script is no longer required (closes #5334787)
patch[schema] script is no longer required (closes #5334787) [applied]