cubicweb-vcsfile #587898 mercurial dependancy not satisfied for lenny [deprecated]

Normal installation of vcsfile requires mercurial >= 1.2

We should bump dependancies in debian/control and provide mercurial packages (from testing) in our repository:

# apt-get install -s mercurial
Inst python-support [0.8.4lenny1] (1.0.4 Debian:testing)
Inst mercurial [1.0.1-5.1] (1.4-1 Debian:testing) []
Inst mercurial-common [1.0.1-5.1] (1.4-1 Debian:testing)
Conf python-support (1.0.4 Debian:testing)
Conf mercurial-common (1.4-1 Debian:testing)
Conf mercurial (1.4-1 Debian:testing
done in<not specified>
load left0.000
closed by<not specified>