cubicweb #9720390 cubicweb < 3.21 broken by yams >= 0.42 [validation pending]
Traceback (most recent call last):
Yams declares the breaks for cubicweb < 3.21 in debian/control but there's nothing in __pkginfo__.py so that cubicweb 3.20 (at least) is unusable if installed by pip as the latter would pull the latest yams by default.
|closed by||#9c0fac5028c0 [pkg] Yams >= 0.42 breaks CubicWeb < 3.21|
|patch||[pkg] Yams >= 0.42 breaks CubicWeb < 3.21 [applied]|